Antworten

Artefakte beim Abspielen von Aufnahmen

lala11
Special Effects
Posts: 12
Post 1 von 21
1.068 Ansichten

Artefakte beim Abspielen von Aufnahmen

Vor Kurzem habe ich einen neuen Sky Q Receiver erhalten, da sich der alte beim Abspielen von UHD-Programmen immer wieder abgeschalten hat. Habe nun einen mit seitlichem Festplatteneinschub und nun läuft das auch ohne Probleme.
Leider musste ich feststellen, dass bei Aufnahmen immer wieder Artefakte zu sehen sind. Und das passiert nur bei aufgenommenen SD-Sendern. Bei HD-Inhalten alles in Ordnung. Wenn ich minutenweise vorspule sieht man dann schon diese Artefakte im Standbild und wenn man das abspielt ist es dauerhaft zu sehen. Drückt man dann Stopp und spielt erneut ab sind die Artefakte weg. 
Vermutung ist nun natürlich eine defekte Festplatte oder kann dieses Problem noch andere Ursachen haben? Ein Empfangsproblem (Kabel) kann ich eigentlich ausschließen, mit dem alten Receiver lief alles tadellos und auch wenn ich die SD-Sender schaue treten kein Artefakte auf.

Sollte eine neue Festplatte die Lösung sein, bitte ich darum, dass mir ein Moderator hilft. Hat beim letzten Problem sehr gut geklappt.

Alle Antworten
Antworten
lala11
Special Effects
Posts: 12
Post 2 von 21
1.064 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen

Was ich noch vergessen habe:

Die Festplatte habe ich zurückgesetzt, Werksreset durchgeführt und das hat alles nix gebracht. 

Und ein ähnliches Problem konnte ich hier nicht finden. 

digo
Regie
Posts: 11,462
Post 3 von 21
1.044 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen

Hast du beim Receivertausch keine neue Festplatte erhalten?

Das war ja von Festplatte hinten auf an der Seite!

lala11
Special Effects
Posts: 12
Post 4 von 21
1.039 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen

Doch die ist neu, die alte (Einschub hinten) passt ja nicht in den neuen Receiver. Die alte Festplatte hatte einwandfrei funktioniert. Wer weiß, ob die jetzt so neu ist. Das Siegel vom Karton war nämlich geöffnet. 

digo
Regie
Posts: 11,462
Post 5 von 21
1.032 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen

Genau das meinte ich!

Weiter kannst du ja nicht testen.

HD in Ordnung und SD nicht.

Komisch!

" Drückt man dann Stopp und spielt erneut ab sind die Artefakte weg. "

 

Also warten!

peter65
Regie
Posts: 4,301
Post 6 von 21
999 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen


@lala11  schrieb:

Und das passiert nur bei aufgenommenen SD-Sendern.

....

Wenn ich minutenweise vorspule sieht man dann schon diese Artefakte im Standbild und wenn man das abspielt ist es dauerhaft zu sehen. Drückt man dann Stopp und spielt erneut ab sind die Artefakte weg. 


Hm, 


@lala11  schrieb:

Bei HD-Inhalten alles in Ordnung.

Läßt das wirklich auf eine defekte HDD schließen wenn bei HD Aufnahmen dieses Problem nicht auftritt?

Egal welcher Receiver, der nimmt das auf was ankomt, egal ob HD oder SD, SD Sender und HD Sender müssen nicht zwangsläufig auf einer Frequenz sein bei Kabel Empfang.


@lala11  schrieb:

Ein Empfangsproblem (Kabel) kann ich eigentlich ausschließen, mit dem alten Receiver lief alles tadellos und auch wenn ich die SD-Sender schaue treten kein Artefakte auf.


Welcher alte Receiver, das könnte die Frage nach dem Kabelanbieter klären, wenn da keine Problem beim sehen auftraten, konntest du damit auch aufnehmen?

lala11
Special Effects
Posts: 12
Post 7 von 21
962 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen

Ja, das ist bis jetzt nur bei SD-Sendern aufgetreten. Habe RTL, SAT1, Pro7 ... also fast alle privaten Sender probiert, überall das selbe Problem. Die Privaten in HD kann man ja nicht aufnehmen, aber bei den Sky-Sendern und den ÖR in HD funktioniert es ohne Probleme. Gibts die Sky Sender in SD noch? Könnte ich ja heute mal probieren.

 

Genau das habe ich ja auch gedacht, dass der das aufnimmt was ankommt. Warum kann ich dann durch Aufnahme stoppen und erneut abspielen das Problem beheben. Das macht dann irgendwie keinen Sinn. Habe auch schon das Antennenkabel anders verlegt, da ich ein Problem mit der Schirmung vermutet habe. Aber keine Änderung. 

Alter Receiver bedeutet:

Hatte das Problem mit dem Abstürzen bei UHD-Sendern, Sky Q Receiver schaltete nach ca. 15 Minuten aus und startete neu. Daraufhin habe ich einen neuen mit seitlichem Einschub bekommen. UHD läuft jetzt ohne Problemw, nun habe ich eben den Fehler beim beim Aufnehmen. Vorher alles ohne Probleme. 

Kabelanbieter ist Pyur, Anzeige ist konstant bei 65 und 100. 

Werde jetzt vermehrt SD-Sender schauen, ob da das Problem mit den Artefakten auch auftritt. Bis jetzt konnte ich es im Live-Bild nicht feststellen. 

puhbert
Regie
Posts: 4,947
Post 8 von 21
952 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen

Steck mal das HDMI Kabel am TV um oder tausche es komplett aus ......das muss jetzt nicht unbedingt Zielführend sein und dein Problem nicht lösen.....Aber eine Fehlerquelle mehr ausgeschlossen! 

peter65
Regie
Posts: 4,301
Post 9 von 21
924 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen


@lala11  schrieb:

Genau das habe ich ja auch gedacht, dass der das aufnimmt was ankommt. Warum kann ich dann durch Aufnahme stoppen und erneut abspielen das Problem beheben.


Gut, hast du die Aufnahme auch mal zurück gespult?

Das ne Aufnahme durch stoppen bei der Wiedergabe plötzlich fehlerfrei ist, so wirklich kann ich das nicht glauben.


@lala11  schrieb:

Werde jetzt vermehrt SD-Sender schauen, 


Kannste machen, aber versuch gleichzeitig zu sehen und aufzunehmen, anschließend die Aufnahme ansehen.

Du  ist es damit aber auch nicht übertreiben, hin und wieder dürfte ausreichen.

lala11
Special Effects
Posts: 12
Post 10 von 21
906 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen

Habe heute folgendes probiert:

- Antennenkabel ausgetauscht (hatte aber schon vorher 4-fach geschirmt)

- Nochmal das Antennenkabel und das HDMI-Kabel separat verlegt, getrennt von Stromleitungen

- HDMI-Kabel und -Port ausgetauscht

- An einem anderen Fernseher angeschlossen 

- festgestellt, dass auf einmal die Signalqualität bei 90 ist, gestern noch 100. Ob das so eine Aussagekraft hat, ist ja laut anderen Threads hier umstritten. Signalstärke bei 65.

 

Ergebnis: Problem besteht weiterhin

 

Das klingt wirklich verrückt, aber ich kann wirklich durch das Stoppen der Aufnahme dieses Problem beheben. Danach läuft es ohne jegliche Fehler. 
Ich habe heute wieder beim Live-TV auf den SD-Sendern keine Fehler feststellen können. Vor- und Zurückspulen bringt nix.

Ich tippe ja weiterhin auf die Festplatte als Fehlerquelle. Oder eben sogar der Receiver, der da eine Macke hat.

peter65
Regie
Posts: 4,301
Post 11 von 21
896 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen


@lala11  schrieb:

- festgestellt, dass auf einmal die Signalqualität bei 90 ist, gestern noch 100. Ob das so eine Aussagekraft hat, ist ja laut anderen Threads hier umstritten. Signalstärke bei 65.


Das ist in Ordnung, da mach dir mal keine Gedanken.


@lala11  schrieb:

Das klingt wirklich verrückt, aber ich kann wirklich durch das Stoppen der Aufnahme dieses Problem beheben. Danach läuft es ohne jegliche Fehler. 


Verrückt ist das nicht, aber nach dem stoppen nicht weitersehen sondern zurückspulen, dann das was bereits gesehen wurde erneut ansehen.

Anders formuliert, du siehst dir eine Aufnahme eines SD Senders an, z.B. nur ein paar Minuten da tritt der beschrieben Fehler auf, dann stoppst du dann die weitere Wiedergabe. Nach dem weitersehen tritt das Problem nicht mehr auf.

Preisfrage, der Stopp der Aufnahme ist zufällig, aber genau danach tritt der Fehler nicht mehr auf?

Merkwürdig, oder?

Woher weiß der Sky Q wann du die Aufnahme stoppst um danach die Aufnahme problemfrei abspielen zu können?

Oder aber bereits vorhandene Aufnahmen von SD Sendern nochmals ansehen, da der gleiche Fehler?


@lala11  schrieb:

Ich habe heute wieder beim Live-TV auf den SD-Sendern keine Fehler feststellen können. Vor- und Zurückspulen bringt nix.


Was hast du da genau gemacht?


@lala11  schrieb:

Ich tippe ja weiterhin auf die Festplatte als Fehlerquelle. Oder eben sogar der Receiver, der da eine Macke hat.


Ja, mit der Festplatte bzw. genauer mit der Wiedergabe von der hängt das zusammen, aber das stoppen des ansehens der Aufnahme, die darauf erfolgte weitere problemfreie Wiedergabe der Aufnahme ändert die Aufnahme nicht.

 

Blöder Gedanke, die Festplatte entfernen, dann erneut installeiren.

Ich würds so machen: Sky Q in den EcoPlus Modus versetzen, abwarten bis der sich abschaltet, dann die HDD entfernen. Auch mal kurz vom Strom nehmen in dem Zustand.

Den Sky Q dann in Betrieb nehmen, wenn der meckert wegen fehlender HDD diese einschieben, sehen wie sich das dann betreffs der Aufnahmen betreffs der SD Sender ergibt.

lala11
Special Effects
Posts: 12
Post 12 von 21
867 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen

Ich versuche nochmal den genauen Ablauf zu schreiben:

Wenn ich eine Aufnahme abspiele kommen die Klötzchen hin und wieder. Den Fehler provozieren kann ich indem ich minutenweise vorspule. Da sehe ich dann schon an welcher Stelle die Artefakte auftreten. Wenn ich das dann so abspielen lasse bleibt das so. Wenn ich normal vor- oder zurückspule ändert es sich auch nicht, auch bei Pause nicht. Erst wenn ich stoppe und erneut starte ist das Bild wieder wie gewollt da.

 

Außerdem beim minutenweise Vor- oder Zurückspulen:

wenn ich eine  Stelle finde, die den Fehler verursacht, dann finde ich diese auch immer wieder an der selben Stelle. Nachdem ich aber gestoppt habe, ist der Fehler an der Stelle weg.

 

Vorhandene Aufnahmen von SD-Sendern habe ich nach dem ganzen Rücksetzen nicht mehr. Kann nur sagen, dass es bei meinem alten Receiver (der mit dem UHD-Problem) tadellos funktionierte.

 

Was hast du da genau gemacht?

Ich habe einen SD-Sender angeschaut und diesen zeitgleich aufgenommen. Im Live-Bild alles gut, in der Aufnahme nicht.

 

Ich weiß, dass sich das alles komisch anhört. Der Fehler trat sofort bei der ersten Aufnahme auf und bei jeder weiteren (wie gesagt nur bei SD-Sendern).

 

Kann ich mal probieren, aber Festplatte unter Spannung ziehen und einstecken??? Verstehe ich das richtig?

Will aber auch nicht, dass mir Sky dann sagt, dass ich diese selber "zerstört" habe.

 

Am liebsten wäre mir ja, dass ich das Problem alleine löse. Aber so richtig Hoffnung habe ich nach den ganzen Versuchen nicht mehr.

lala11
Special Effects
Posts: 12
Post 13 von 21
806 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen

Gerade hatte ich das erste Mal Artefakte beim Abspielen einer HD-Aufnahme (Sky Sport News). 
Also tritt doch nicht nur bei SD-Sendern auf, aber deutlich seltener. 

peter65
Regie
Posts: 4,301
Post 14 von 21
796 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen


@lala11  schrieb:

Außerdem beim minutenweise Vor- oder Zurückspulen:

wenn ich eine  Stelle finde, die den Fehler verursacht, dann finde ich diese auch immer wieder an der selben Stelle. Nachdem ich aber gestoppt habe, ist der Fehler an der Stelle weg.

Hm, Fehler nachvollziehbar, nach einem Stopp der Wiedergabe tritt der Fehler nicht mehr auf.

Was für bedeutet, der Fehler tritt nur bei der erstmaligen Wiedergabe auf, Wiedergabeproblem.

Nicht ein Aufnahme Problem.

Mit dem stoppen ändert man eine Aufnahmen nicht, die bleibt so wie sie ist, durch erneutes abspielen wird die Wiedergabe ja nur neu gestartet.

Lösch mal die Aufnahmen nicht, sieh die dir in ein paar Tagen nochmals an.

Vielleicht auch versuchen, kurz die Aufnahme ansehen, dann stoppen, die Wiedergabe dann wieder starten.


@lala11  schrieb:

Kann ich mal probieren, aber Festplatte unter Spannung ziehen und einstecken??? Verstehe ich das richtig?

Will aber auch nicht, dass mir Sky dann sagt, dass ich diese selber "zerstört" habe.


Deswegen dr ECOPLus Modus, da wird die Festplatte abgeschaltet, dann ziehen.

Du kannst natürlich auch in dem Modus die Festplatte ziehen und wieder reinstecken dann den Receiver anschalten.

HD Aufnahme, da genauso? Stoppen dann wieder neu starten, Fehler weg?

lala11
Special Effects
Posts: 12
Post 15 von 21
775 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen

Ich denke auch, dass es mit dem Aufnehmen nix zu tun hat. Aber woran könnte ein Wiedergabeproblem liegen?

Software? Ist aktuell. Festplatte? Receiver?

Die Aufnahmen behalte ich.

 

Werd ich mal probieren mit der Festplatte ziehen, obwohl ich die vorm Werksreset auch schon mal gezogen und neu gesteckt hatte. Das hatte nix gebracht. 

Bei der HD-Aufnahme war es ein kurzer Augenblick => Klötzchen, stehendes Bild und Ton weg für ca. 1-2 Sekunden. Trat einmal innerhalb einer 30 minütigen Aufnahme auf. 

Erkenntnis: Problem also bei HD und SD.

 

 

 

peter65
Regie
Posts: 4,301
Post 16 von 21
771 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen


@lala11  schrieb:

Werd ich mal probieren mit der Festplatte ziehen, obwohl ich die vorm Werksreset auch schon mal gezogen und neu gesteckt hatte. Das hatte nix gebracht. 


Wer weiß das schon vorher ob das was bringt?

Die Frage wäre auch, ist der Fehler bei HD der gleiche wie bei SD?

Bei HD auch so das nach dem stoppen der Aufnahme das der Fehler weg ist?


@lala11  schrieb:

Aber woran könnte ein Wiedergabeproblem liegen?


Um ehrlich zu sein, keine Ahnung, oder doch die Festplatte?

Ronald_S
Moderator
Posts: 3,879
Post 17 von 21
764 Ansichten

Re: Betreff: Artefakte beim Abspielen von Aufnahmen

Hallo @lala11, nenne mir bitte einmal per Privatnachricht deine Kundennummer und zum Abgleich das Geburtsdatum und den Namen der hinterlegten Bank. Um mich per Privatnachricht anzuschreiben, klicke auf meinen Profil-Namen und wähle dann unter "Mich kontaktieren" "Nachricht" aus. VG, Ronald

lala11
Special Effects
Posts: 12
Post 18 von 21
747 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen

Ich bekomme nun eine neue Festplatte.

Werde berichten, ob das die Lösung ist. Ich bin gespannt.

Vielen Dank für die Tipps. 

Das Stoppen der HD-Aufnahme hatte ich heute garnicht probiert, da es eben nur 2 Sekunden waren. 

peter65
Regie
Posts: 4,301
Post 19 von 21
736 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen


@lala11  schrieb:

Das Stoppen der HD-Aufnahme hatte ich heute garnicht probiert, da es eben nur 2 Sekunden waren. 


Wäre interessant ob das ein Empfangsproblem ist und dadurch das Problem verursacht wurde, oder wie bei den SD Sendern, ein Problem mit der Wiedergabe.

Und auch der der Vergleich mit dem Live TV sehen.


@lala11  schrieb:

Ich bekomme nun eine neue Festplatte.

Schaun wir mal ob das was bringt, ich jedenfalls drück dir die Daumen dafür.

lala11
Special Effects
Posts: 12
Post 20 von 21
702 Ansichten

Betreff: Artefakte beim Abspielen von Aufnahmen

Habe gestern Abend einfach mal ein paar Stunden Sky Sport News aufgenommen und heute sehe ich dann bei einer der Aufnahmen, dass der Hinweis "Teilweise aufgenommen, Softwarefehler [17070]" da steht. Also hoffe ich mal, dass es dann mit der neuen Festplatte funktioniert.

Antworten