3 Antworten Neueste Antwort am 11.12.2016 19:40 von anthonytyrael RSS

    Sky+ Receiver Bildstörung, einfrieren Senderwechsel, hochfahren Start

    anthonytyrael

      Hallo und guten Morgen,

       

      Wir haben seit knapp 7 Monaten Sky. Bis vor dem Freezing der EPG Aktualisierung vor einigen Wochen, von dem einige Kunden betroffen waren, war ich zufrieden und alles lief reibungslos außer leichter Synchroabweichungen Senderabhängig und auch HD und SD relevant. Das ließ sich auch über das Menü nicht ganz ausgleichen. Kenne ich aber so von fast allen Receivern und Fernsehern.

       

      Seit der vermurksten EPG Aktualisierung traten sporadisch und nun vermehrt immer mehr Fehler auf. Anfangs hatte ich beim Umschalten der Sender des öfteren einen rosa Bildschirm mit Tonaussetzer. Darauf tauschte ich das original HDMI Kabel gegen ein anderes aus, was auch keine Verbesserung brachte und tauschte es somit wieder zurück. Am Eingangssignal von der Satanlage im Haus liegt es nicht. Diese funktioniert angeschlossen am internen Receiver des Fernsehgerätes einwandfrei.

       

      Seit circa anderthalb Wochen haben wir nun festgestellt, dass sich oftmals der Sender nicht mehr wechseln lässt. Fernbedienung und Batterien funktionieren, denn nach der Trennung des Recievers vom Stromnetz und einnem anschließenden Neustart, funktioniert wieder alles Ordnungsgemäß.

       

      Manchmal läuft das Senderauswahlmenü auf dem Bildschirm weiter, während der aktuelle Sender unverändert ausgewählt bleibt. Auch den üblichen Programmwechsel zusätzlich mit OK zu bestätigen funktioniert nicht. Schlußendlich hängt sich dann der Receiver immer auf und ich werde wiederholt gezwungen das Gerät vom Stromnetz zu trennen. Danach geht es wieder eine Weile.

       

      Zum Dritten habe ich zur Abhilfe eine Systemwiederherstellung durchgeführt. Normalerweise sollte ja nach der Installation ein automatischer Neustart erfolgen. Dieser erfolgte nicht. Die orange Standby Anzeige leuchtete, das Ausrufezeichen wurde angezeigt und erlosch wieder. Der Receiver verband sich mit dem Internet. Startete aber nicht neu. Ich ließ ihn gut eine Stunde an, soll ja nicht vom Stromnetzt getrennt werden. Dies macht er aber anscheinend aus Prinzip nicht.

       

      Zumindest verstehe ich persönlich unter Neustart, das der Receiver wirklich neu startet und im Betrieb auf den voreingestellten Sender geht. Diese Art von Neustart nach Installation oder Trennung vom Stromnetz hat aber noch nie richtig funktiniert, soweit ich dies beurteilen kann. Nun habe ich diesen Fehler, so wie ich es sehe auch teilweise beim normalen Einschalten des Gerätes. Es startet vereinzelt nicht mehr richtig und hängt sich auf.

       

      All diese Fehler treten unabhängig von Tageszeit, ob Kaltstart, "warmgelaufenes" Gerät (also schon Stunde oder länger in Betrieb), kurzer Fernsehnutzung oder längerere, voneinander auf.

       

      Vielen Dank für Feedback.