Antworten

Receiver machte komische geräusche

Tiertrainer
Posts: 52
Post 1 von 6
370 Ansichten

Receiver machte komische geräusche

Hallo mein Sky Receiver machte gerade komisches Geräusch und hat ganz wild rot geblinkt.ergeht zwar jetzt wieder aber irgendwie komisch. Kennt jemand das Problem? Ist ein ganz normaler Receiver mit Festplatte  mei. Sky Q 

Alle Antworten
Antworten
Tiertrainer
Posts: 52
Post 2 von 6
12 Ansichten

Re: Receiver machte komische geräusche

Festplatte leuchtet zwar grün aber wird auch nicht mehr erkannt.kann mir wirklich keiner helfen?

Regie
Posts: 2,000
Post 3 von 6
12 Ansichten

Re: Receiver machte komische geräusche

Nimm mal das Gerät vom Strom,

entferne dann die Festplatte auf der Rückseite (einfach rausziehen).

Wenn dann der Receiver dauerhaft ohne Probleme läuft,

dann ist das ein Fingerzeig in die Richtung,

dass die Festplatte defekt ist.

Die Hotline kann den Tausch veranlassen,

oder

hier warten, bis sich ein Moderator bei Dir meldet.

Tiertrainer
Posts: 52
Post 4 von 6
12 Ansichten

Re: Receiver machte komische geräusche

Danke alles schon. Versucht . Nachdem der Receiver so komisches Geräusch gemacht hat und wild geblinkt hat geht zwar das Programm wieder aber weder videotext noch festplatte

Tiertrainer
Posts: 52
Post 5 von 6
12 Ansichten

Re: Receiver machte komische geräusche

Habe jetzt Reset gemacht und jetzt macht er nicht mal mehr einen suchlauf . Er ist an einer Satelliten Schüssel angeschlossen. Ja das Kabel und auch Empfang auf dem Fernseher funktioniert . Nur der Receiver macht gar nix mehr

Highlighted
Ehemaliger Sky Mitarbeiter
Posts: 1,146
Post 6 von 6
12 Ansichten

Re: Receiver machte komische geräusche

Hallo Sandra2016,

wenn ich Deine Postings richtig interpretiere in Bezug auf die grüne Leuchte und den Videotext nutzt Du keinen Sky Q Receiver sondern einen Sky+? Ist die Festplatte unter Deinem Receiver platziert oder kannst Du sie auf der Rückseite an einem Stück herausziehen?
Welches Fehlerhinweis wird Dir beim Versuch, den Sendersuchlauf zu machen, angezeigt? Hast Du hierfür das Antennenkabel schon an beiden Enden einmal ab- und erneut sorgfältig angeschlossen?

Viele Grüße
Martin

Antworten