Antworten

Bug entdeckt

Maskenbildner
Posts: 307
Post 1 von 4
351 Ansichten

Bug entdeckt

Bug: nach dem hochfahrn aus dem Deep Stand By dauert es ewig, bis der Guide laedt. Ich bin dann auf dem zuletzt gesehenen Sender und kann nicht wechseln. Ging gestern, heute nicht, ws ist da los? Hab das  neueste Update.

Alle Antworten
Antworten
Castingleiter
Posts: 2,496
Post 2 von 4
65 Ansichten

Re: Bug entdeckt

Hallo an alle,

wenn wir schon dabei sind, dann kann ich noch was, was eventuell ein Bug ist, anbieten. Kann man hier im Thread Behobene Bugs bei Sky Q in diesem Beitrag Re: Behobene Bugs bei Sky Q finden (ich zitiere mich mal selber):

ich hab seit dem erscheinen der ganz neuen SkyQ Gerätesoftware Q090.000.74.00L (509kzjc) einen weiteren Bug gefunden, sofern man es als Bug bezeichnen kann:

Wenn man den Sky Q Receiver im Deep Standby hat, d. h. im "Eco Plus"-Modus ganz normal mit der Power-Taste ausgeschaltet, und schalte ihn irgendwann nach ein paar Stunden wieder an, dann kommt nach über einer Minute das "Home"-Menü wo links oben im kleinen schwarzen Fenster "Lade....." angezeigt wird. Das ganze dauert dann noch einmal bis zu 2 Minuten, bis man dann dort im kleinen Fenster das laufende Fernsehprogramm sieht und demzufolge fernsehen kann. Ganz selten kann es passieren, wenn ich dann, ohne das "Home"-Menü zu verlassen, warte, bis im kleinen Fenster das laufende Fernsehprogramm erscheint, das dann nichts passiert. Als wenn nie was geladen wird. Ich komme dann nicht in das laufende Fernsehprogramm. Besser ist es, während "Lade....." angezeigt wird, das "Home"-Menü zu verlassen, sodass man dann ein blaues Bild angezeigt bekommt, und dann noch einmal bis zu 2 Minuten zu warten.

Und noch was ist mir dabei passiert: Wenn ich dann nach dem blauen "Lade....."-Bildschirm endlich das Fernsehprogramm sehe, dann kann es passieren, dass beim laufenden Fernsehprogramm (z. B.nach drücken der OK-Taste, d. h. beim einblenden des EPG) kein EPG angezeigt wird, sondern nur der Text "Lade....". Siehe folgendes Bild: EPG fehlerhaft.jpgDann muss man etwas warten, während man ganz normal fernsehen kann. Dann kommt der EPG irgendwann zurück. Bei mir war das passiert, als ich dann kurze Zeit später auf einen "Sky Sport Bundesliga"-Sender geschaltet hatte, um Fußball zu sehen. Da kam dann auf einmal der EPG wieder.

Übrigens: Ich hab den Sky Q Sat-Receiver.

Gruß, Sonic28

Maskenbildner
Posts: 307
Post 3 von 4
65 Ansichten

Re: Bug entdeckt

Dann hoffen wir mal, dass dies von Sky gelesen und verbessert wird, vielleicht ja noch vor 2020.

Castingleiter
Posts: 2,496
Post 4 von 4
65 Ansichten

Re: Bug entdeckt

Hallo jack66,

du schreibst folgendes:

nach dem hochfahrn aus dem Deep Stand By dauert es ewig, bis der Guide laedt.

Wie lange der Sky Q Receiver aus dem Deep Standby heraus, d. h. wenn man im "Eco Plus"-Modus die Power-Taste drückt, um den Sky Q Receiver einzuschalten, braucht, bis man fernsehen kann, hab ich mal gemessen und in diesem Thread Sky Q Update im März im Beitrag Re: Sky Q Update im März erwähnt (ich zitiere mich mal selber):

der "Eco Plus"-Modus, dauert bei der ganz neuen SkyQ Gerätesoftware Q090.000.74.00L (509kzjc) alles in allem ja genauso lange, wie das booten beim altbewährten Sky+ Receiver, wenn man diesen in den Deep Standby schickt. Ich hab das mal gemessen. Vom einschalten des Sky Q Sat-Receivers, bis zum erscheinen des "Home"-Menü, dauert es ca. 1 Minute und 15 Sekunden. Dann erscheint noch links oben im kleinen Fenster der "Lade..."-Hinweis. Alles in allem dauert das dann ca. 2 Minuten und 40 Sekunden bis dann links oben im kleinen Fenster das laufende Programm zu sehen ist und man dann was damit anfangen kann. Bei dem ganzen hochfahren aus dem Deep Standby kommt erst der "Hallo"-Bildschirm und kurz danach der "Gleich geht*s los"-Bildschirm. Danach nicht wundern, wenn für ca. 30 Sekunden ein schwarzes Bild ohne Text erscheint, bis dann das "Home"-Menü endlich angezeigt wird. Nicht das man denkt, da passiert nichts mehr und der Sky Q Receiver hat eine "Macke".

Und wenn man den Sky Q Receiver jetzt in den Deep Standby schickt, dann wird bei direktem ausschalten aus dem Menü heraus nach ca. 20 Sekunden später aus dem blauen Kreis der blaue Punkt. Und wenn man den Sky Q Reciver normal über den Power-Knopf ausschaltet, dann dauert es ca. 5 Minuten und 20 Sekunden, bis aus dem blauen Kreis der blaue Punkt wird, d. h. bis der Sky Q Receiver im Deep Standby ist.

Das ganze war bei der vorherigen Sky+ Pro Gerätesoftware besser geregelt. Da hat es immer nach dem einschalten aus dem Deep Standby heraus ganze 60 Sekunden gedauert, bis das "Home"-Menü bzw. das laufende Fernsehprogramm erschienen ist und man konnte direkt was damit anfangen. Und wenn man den Sky+ Pro Receiver normal ausgeschaltet hat, dann hat es ca. 5 Minuten gedauert, bis aus dem blauen Kreis der blaue Punkt wurde.

Zu dem ganzen, warum das solange dauert, hat der Sky Mitarbeiter mm_cpe im Beitrag Re: Sky Q Update im März folgendes geantwortet (ich zitiere):

sonic28 schrieb:

...Warum muss, sobald das "Home"-Menü erscheint, jedesmal für bis zu 2 Minuten der "Lade....."-Hinweis erscheinen, bevor man überhaupt fernsehen kann?

Weil die Q SW ein anderes Konzept der Kanallistenverwaltung einsetzt wie die Sky+ und die ehemaligen Sky+ Pro SW.

Diese macht es erforderlich, alle Kanalinformationen beim Hochfahren neu aus dem Live Signal zu laden, um eventuelle Änderungen daran sofort anzeigen zu können. Und das Hochfahren aus dem EcoPlus Modus kommt technisch einem Kaltstart sehr nahe, womit die Kanalliste auch wieder neu aus dem Live Signal geladen werden muss.

sonic28 schrieb:

Warum muss man für ca. 30 Sekunden dieses schwarze Bild einbauen? Kann man das nicht kürzer fassen bzw. ganz entfernen?

Leider nicht, denn in diesen 30 Sekunden ist die Box mit Hochfahren beschäftigt und führt sehr viele Hintergrundprozesse aus, von denen man als Nutzer aber in diesem Moment nichts mitbekommt.

Gruß, Sonic28

Antworten