Antworten

Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Geräuschemacher
Posts: 4
Post 1 von 19
1.853 Ansichten

Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Hallo, ich habe den neuesten Sky Q Receiver seit 10 Tagen im Einsatz und bin soweit sehr zufrieden.

Leider funktioniert die Autoplay bei Sky on Demand nur so gut wie gar nicht. Was mache ich falsch?

Ich schaue die Serien über Sky Box Sets und wähle dort bei einer Staffel z. B. die erste Folge aus.

Nach Ende der Folge gelange ich wieder zurück ins Menü wo ich die nächste auswählen muss.

Bisher hat es nur einmal funktioniert, dass die nächste Folge automatisch gestartet wurde, was mache ich falsch?

Danke und Grüße

Heiko

Alle Antworten
Antworten
Castingleiter
Posts: 2,000
Post 2 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Hallo h_90,

du schreibst folgendes:

Bisher hat es nur einmal funktioniert, dass die nächste Folge automatisch gestartet wurde, was mache ich falsch?

Klick mal auf die Home-Taste, das ist die Taste mit dem Häuschen. Dann gehst du mit den Pfeil-Tasten runter auf "Einstellungen" und klickst es mit der OK-Taste an. Dann gehst du mit den Pfeil-Tasten auf Einrichten und klickst es mit der OK-Taste an. Danach gehst du mit den Pfeil-Tasten auf Voreinstellungen und gehst rechts daneben auf Autoplay. Dort kannst du es ein- bzw. ausschalten.

Wenn es eingeschaltet ist, sollte es auch funktionieren.

Gruß, Sonic28

Geräuschemacher
Posts: 4
Post 3 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Hallo Sonic28,

vielen Dank für den Hinweis. Das habe ich bereits getan und Autoplay ist bei mir eingeschaltet (sorry hatte ich nicht geschrieben). Trotzdem funktioniert es allerdings nicht bzw. bisher nur einmal.

Grüße

Heiko

Nicht anwendbar
Posts: 2,000
Post 4 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Hi h_90,

nachdem du schon versucht hast die Option "Autoplay" zu aktivieren, würde ich dir zunächst raten den Receiver einmal zurückzusetzen.


Das klingt zwar nach einer einfachen Lösung, hilft uns aber dabei grundlegende Fehler auszuschließen.

Gib mir anschließend gerne eine kurze Rückmeldung, dann schauen wir weiter

Liebe Grüße,
Raphael

Castingleiter
Posts: 2,000
Post 5 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Hallo raphaels,

du schreibst folgendes:

hast du schon geschaut, ob die Option "Autopay" deaktiviert ist an deinem Receiver?

Du findest es unter Einstellungen - Einrichten - Voreinstellungen - Autoplay.

Hast du den Thread überhaupt komplett gelesen? Dann wäre dir der Beitrag von mir Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig aufgefallen, wo ich bereits am 17. Mai 2018 danach gefragt hatte und auch erklärte, wo man es einstellt. Daraufhin hat der User h_90 am 17. Mai 2018 im folgenden Beitrag Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig geantwortet, was bei ihm Sache ist.

Gruß, Sonic28

Nicht anwendbar
Posts: 2,000
Post 6 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Hi sonic28,

das habe ich leider im Eifer des Gefechts übersehen.

Hab die Anfrage eben angepasst.

Sollte mir vielleicht doch einen Kaffee holen

Einen schönen Sonntag dir noch,

Raphael

Regie
Posts: 2,000
Post 7 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Kaffee Smiley.jpg

Geräuschemacher
Posts: 1
Post 8 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Hallo, ich habe das gleiche Problem.

Ein zurücksetzten der Einstellungen, sowie das aus und einschalten der Autoplayfunktion hat nicht geholfen.

Gibt es weitere Möglichkeiten die ich noch nicht versucht habe?

Ich habe auch keine Lust jedes mal nach einem reset meine Favoriten neu anlegen zu müssen.

Auch werden mir im Home-Menü nicht die letzten Folgen der Serie die ich geschaut habe angezeigt.

Special Effects
Posts: 7
Post 9 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Gleiches Problem kein Autoplay am Ende einer Folge


Serie Black Ish

Einstellungen Autoplay gesetzt

Receiver resettet, gleiches Problem

p.s.Sons of Anarchie läuft das Autoplay komisch komisch, behalten wir uns aus Lizensgründen wieder ne ehrliche Antwort

im dunkeln Keller

Langsam müsstet ihr Euer neues ach so tolles update mal in den Griff bekommen

Regie
Posts: 2,000
Post 10 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Im Herbst soll ein Update kommen, habe ich gelesen.

Regie
Posts: 2,000
Post 11 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

gestern hat sich jemand von sky dazu verstiegen, den Juli für das Update zu nennen

Special Effects
Posts: 7
Post 12 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

So dann übernehme ich mal die Aufgabe die eigentlich andere übernehmen sollten, um das Problem zu lösen bin ich folgendermaßen vorgegangen.


1-Hometaste drücken

2-Runterscrollen bis Einstellungen, OK drücken

3-Runterscrollen bis Systeminfo, OK drücken

4-Nach Rechts und dann runter auf Software-Version

5-Installation auswählen OK drücken und ca. 10min warten

ACHTUNG:Bitte unbedingt gedulden nicht den Receiver neustarteten weil es zu lange dauert GANZ GANZ WICHTIG


Tadaaa Serien starten wieder von alleine

MfG aus Hannover


Wenn Ich Euch helfen konnte, würde ich mich über ein Gefällt mir freuen

Kostümbildner
Posts: 173
Post 13 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Genau bei Black Ish habe ich auch das Problem. Ab und an läuftmal alles wies soll und dann bricht zwischendurch Autoplay ab. Wenn Autoplay nicht funktioniert, habe ich zeitgleich sogar noch das Problem, dass sich Folgen nicht mal mehr pausieren lassen, dann hilft nur ein Receiverneustart, dann gehts wieder für ein paar Folgen (mit Glück)... furchtbar nervig

Special Effects
Posts: 7
Post 14 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Hast du meinen letzten Beitrag gelesen ? Versuche es mal, und sag ob es geklappt hat.

Kostümbildner
Posts: 131
Post 15 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Hi,

dein Tipp hat funktioniert. Danke. Autoplay funktioniert wieder. Ich konnte auch wieder pausieren, vor- und zurückspulen, was ebenfalls nicht möglich war. Zumindest heute Abend.

Aber ich vermute, dass ich mich darüber auf Dauer nicht freuen kann. Die Hotline sagte mir, dass der Reciever immer auf Standby sein muss. Und genau dann taucht das Problem auf, wie ich nun festgestellt habe. Darf ich nun den Strom nicht mehr trennen, wenn es Gewitter gibt? Immer Standby? Ein Unding!

Und ich weiß -eine dumme Frage -habe mir alles durchgelesen und die Sky Hilfe auch.

Wo finde ich die Möglichkeit wie früher meine Inhalte (Favoriten) zu speichern. Da gibt es angeblich ein Menü, aber das taucht bei mir nirgends auf.

Und zu "manfreda":

Hast du dann auch ein verpixeltes Bild?

Special Effects
Posts: 7
Post 16 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Hi Trixie zum Standby modus hab ich folgenden Thread gefunden

Sky Q Receiver deep Standby / Eco Mode funktioniert nicht

Zu den Favouriten

  1. Drück die Home-Taste (das Haus) auf deiner Receiver-Fernbedienung.
  2. Weiter unten findes du den Menüpunkt Einstellungen. Wähl diesen aus.
  3. Nun wählst du Favoriten > Favoriten verwalten und bestätigst dann mit der OK-Taste.
  4. Hier kannst du nun Sender hinzufügen, eine Liste speichern oder eine Neue Liste erstellen (diese Auswahl löscht deine vorhandene Favoritenliste).
  5. Wähl einen Sendeplatz (1-99) aus und drück OK, um einen gewünschten Sender einzufügen. In der nächsten Liste suchst du das passende Programm aus und drückst erneut OK, damit der Sender den Favoriten hinzugefügt wird. Alle Sender mit einem Haken werden dann übertragen. Wählst du mehrere Sender aus der Liste aus, werden diese an der nächsten freien Stelle automatisch platziert.
Kostümbildner
Posts: 131
Post 17 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Hi guergi,

tja, das ist echt ein Problem mit dem Standby. Da lässt sich derzeit wohl nichts ändern. Trotzdem danke für den den Hinweis auf den Thread. Ich schalte weiterhin komplett den Strom aus...da bin ich stur...

Es funktioniert dann auch ohne die Home-Taste bei dunklem Bildschirm zu drücken...immerhin...

Und mit den "Inhalten" meinte ich nicht die Senderbelegung, sondern meine ehemaligen "Inhalte" bei Sky on Demand.

Es wurde im Help-Vid beschrieben, dass man die Filme oder Serien weiterhin vormerken kann und dafür gäbe es bei "Home" rechts auf der Seite ein Feld mit "Favoriten". Aber dafür finde ich keinerlei Option auch nicht bei den Einstellungen im Hauptmenue.

Wenn ich etwas über Demand aufrufen will, ist das nun wild verstreut und es gibt keine Option mehr es gezielt zu speichern oder zu suchen wie bisher.

Special Effects
Posts: 7
Post 18 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Hey Trixie,

jupp habe gerade ebend mal nachgeschaut und es scheint tatsächlich so als wären wir hier wieder um eine Funktion erleichtert worden. Der einzige Trick den ich dazu im Kasten hätte wäre, das du die Titel die du sehen möchtest kurz anspielst dann bleiben sie für 24h in der oberen Leiste von SkyHome gespeichert.

Liebe Grüße aus Hannover

Kostümbildner
Posts: 131
Post 19 von 19
63 Ansichten

Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

Danke für die Antwort,

die Titel bleiben sogar länger gespeichert, aber nicht gezielt und nicht nachvollziehbar, wenn man mal eine vorherige Folge nochmal anschaut! Das "Vormerkenen" eines Films oder einer Serie ist komplett weg. Da hat Sky gelogen!

Antworten