Antworten

Sky funktioniert mit CI-Modul nicht mehr

Antworten
Heidi65
Special Effects
Posts: 6
Post 101 von 113
914 Ansichten

Betreff: Sky funktioniert mit CI-Modul nicht mehr

Hallo,

offensichtlich bin ich nicht allein mit meinem Problem.

Ich habe einen neuen Fernseher (Philips 42OLED808/12) und mit diesem funktioniert das CI+ Modul von Sky nicht mehr so, wie es sollte:

- manche Sender werden nicht mehr entschlüsselt: Warner Brothers Serie, Universal und Sky Cinema Premiere +24 zum Beispiel

- Sky Cinema Fun taucht gar nicht erst in der Senderliste auf

Ich habe zum Test noch mal meinen alten TechniSat-Receiver (ISIO S2 von 2015) angeschlossen, hier funktioniert wieder alles.

Kriegt man das wieder hin?

digo
Regie
Posts: 10,611
Post 102 von 113
902 Ansichten

Betreff: Sky funktioniert mit CI-Modul nicht mehr

SKY möchte, dass du auf den QReceiver umsteigst.

CI+ Module werden abgeschafft.
Denke es wird nicht mehr geregelt?

 

Ahnung hat aber @onzlaught !

Cornelia_N
Moderator
Posts: 3,692
Post 103 von 113
882 Ansichten

Re: Betreff: Sky funktioniert mit CI-Modul nicht mehr

Hi @Heidi65,

 

schaue bitte hier vorbei und gehe die Schritte durch: https://www.sky.de/hilfe/abonnement/programm/hinweis-verschluesseltes-signal

 

Viele Grüße, Conny

onzlaught
Regie
Posts: 10,341
Post 104 von 113
864 Ansichten

Betreff: Sky funktioniert mit CI-Modul nicht mehr

Wenn im Isio alles funktioniert müssen Modul u Karte ja ok sein. 

Und das Modul entschlüsselt nur, es hat nichts mit dem Empfang zu tun. Ich würde das im Philips neu initialisieren und dann einen neuen Suchlauf machen. Karte aus Modul nehmen, Modul in den Fernseher, die Initialisierung durchlaufen, dann die Karte rein. Danach neuen Suchlauf am Fernseher oder manuellen Suchlauf nur auf den Transpondern wo Sender fehlen.

 

Es gibt auch Fernseher die nur entschlüsselbare und free TV Sender auflisten, sprich während des Suchlaufs alles durchs Modul schicken. Da kann natürlich mal was schiefgehen.

 

Bei einem kompletten Suchlauf ohne Modul im Fernseher müssten aber alle Sender in der Liste auftauchen, nur halt dunkel bleiben bis das Modul wieder arbeitet.

peter65
Regie
Posts: 4,056
Post 105 von 113
832 Ansichten

Betreff: Sky funktioniert mit CI-Modul nicht mehr


@onzlaught  schrieb:

Es gibt auch Fernseher die nur entschlüsselbare und free TV Sender auflisten, sprich während des Suchlaufs alles durchs Modul schicken.


Ist das nicht eher ein Frage der Einstellung beim Sendersuchlauf?

Auswahl zwischen nur Freien Sender und Alle Sender, wo dann auch verschlüsselte Sender in der Liste sein sollten.

Ob das Modul beim Sendersuchlauf nun steckt oder nicht, nach meiner Erfahrung ist das nicht von Bedeutung.

 

@Heidi65: Wird dann eine Meldung am TV angezeigt wenn die Sender dunkel bleiben?


@Heidi65  schrieb:

- manche Sender werden nicht mehr entschlüsselt: Warner Brothers Serie, Universal

Kann sein das das Zufall ist, aber die beiden Sender sind auf dem gleichen Transponder über Sat.

Ich würde auch ein Problem beim Empfang nicht ausschließen wollen.

Heidi65
Special Effects
Posts: 6
Post 106 von 113
778 Ansichten

Betreff: Sky funktioniert mit CI-Modul nicht mehr

Erst einmal euch allen vielen Dank für die Hilfe 🙂

 

Ich bin ein Stückchen vorangekommen, ich habe über die manuelle Suche Sky Cinema Premieren +24 gefunden. Bei Universal, Warner TV Serie und Sky Cinema Fun hat's noch nicht geklappt. Der Bildschirm bleibt dunkel und es erscheint die Meldung "Kein Programm" bzw. taucht Sky Cinema Fun gar nicht erst in der Liste auf.

Ich kann allerdings beim Philips nicht wie empfohlen das Modul neu initialisieren. Einmal eingestellt erkennt er es immer wieder und einen Befehl für ein Reset der Einstellungen scheint es nicht zu geben.

Philips empfiehlt übrigens den Suchlauf mit Modul durchzuführen, da sonst u. U. nicht alle verschlüsselten Sender gefunden werden. Das stimmt auch, habe ich ausprobiert.

Wie gesagt, ich habe jetzt versucht manuell nachzuhelfen. Ich kann allerdings den Suchlauf nur nach Frequenz nicht nach Transponder durchführen. Und da habe ich unterschiedliche Angaben zu den Sky Sendern gefunden. Am Fernseher wird mir 11170 MHz für Universal und Warner TV Serie angezeigt. Je nach Liste werden für die Sender 11798 MHz oder mit 11797 MHz angegeben. In allen Fällen hat der manuelle Suchlauf nicht weitergeholfen.

Mach ich irgendwas falsch?

 

digo
Regie
Posts: 10,611
Post 107 von 113
768 Ansichten

Betreff: Sky funktioniert mit CI-Modul nicht mehr

Diese Frequenzen richtig?:

https://www.satindex.de/paytv/premiere/

Heidi65
Special Effects
Posts: 6
Post 108 von 113
751 Ansichten

Betreff: Sky funktioniert mit CI-Modul nicht mehr

Danke für die Liste 🙂

 

Ich weiß nicht, ob die Angaben stimmen. Beim manuellen Suchlauf hatte ich auf den angegeben Frequenzen jedenfalls keinen Erfolg 🙁

digo
Regie
Posts: 10,611
Post 109 von 113
738 Ansichten

Betreff: Sky funktioniert mit CI-Modul nicht mehr

Ich bin leider kein SAT Spezi!
Die Listen sind eigentlich sehr aktuell?
Aber persönlich habe ich keine Erfahrung.

Du hast hier schon Spezies im Thread.

Frag einfach sehr genau nach!

Also auf den Punkt(Sender)!

Die Anlagenüberprüfung wäre ja auch wichtig!

Und der Q ist eine Zicke!

 

Du suchst aud dem Q, aber auch auf dem TV?
Am TV steht dann halt "verschlüsselt".

Der TV sollte es unbedingt haben. Sonst eher die Anlage?

peter65
Regie
Posts: 4,056
Post 110 von 113
682 Ansichten

Betreff: Sky funktioniert mit CI-Modul nicht mehr


@Heidi65  schrieb:

Ich kann allerdings beim Philips nicht wie empfohlen das Modul neu initialisieren. Einmal eingestellt erkennt er es immer wieder und einen Befehl für ein Reset der Einstellungen scheint es nicht zu geben.


Da könnte möglicherweise helfen, das Modul ziehen, den TV ausschalten und kurz vom Strom zu nehmen.

Nach dem wieder einschalten das Modul ohne Karte stecken, dazu aber vorher auf einen verschlüsselten Sender zu schalten der mit Modul/Karte entschlüsselt werden soll. Dann sollte ja ne Meldung kommen, Karte fehlt, die dann stecken.

Du kannst im TV Menü auf den Menü-Punkt: Common Interface zugreifen?

Nach meiner Erfahrung bei einem NDS Modul, da wird nicht unbedingt angezeigt das es initialisiert wird.


@Heidi65  schrieb:

Philips empfiehlt übrigens den Suchlauf mit Modul durchzuführen, da sonst u. U. nicht alle verschlüsselten Sender gefunden werden. Das stimmt auch, habe ich ausprobiert.


Das Modul hat wie @onzlaught schon geschrieben hat nichts mit dem Empfang zu tun, aber schaden kann es nicht wenn das Modul dabei steckt.

Wichtig in jedem Fall das im Sendersuchmenü Alle Sender ausgewählt wird. Damit dann auch verschlüsselte Sender nach dem Sendersuchlauf angezeigt werden.

Verschlüsselte Sender werden wenn nur nach Freien Sender gesucht wird nicht angezeigt in der Senderliste, vorhanden sind die trotzdem.

@digo  schrieb:

Du suchst aud dem Q, aber auch auf dem TV?


Da ein CI+Modul genutzt wird, dürfte der Sky Q wohl eher entfallen.

digo
Regie
Posts: 10,611
Post 111 von 113
667 Ansichten

Betreff: Sky funktioniert mit CI-Modul nicht mehr


@digo  schrieb:

Du suchst aud dem Q, aber auch auf dem TV?


Da ein CI+Modul genutzt wird, dürfte der Sky Q wohl eher entfallen.


Jooo, wo war ich schon wieder mit meinen Gedanken?

Ihr macht das schon!

@peter65 

peter65
Regie
Posts: 4,056
Post 112 von 113
638 Ansichten

Betreff: Sky funktioniert mit CI-Modul nicht mehr


@digo  schrieb:

Jooo, wo war ich schon wieder mit meinen Gedanken?


Ob ich das wirklich wissen möchte?

Nö.

 

Hatt ich vorhin vergessen, hab noch ne andere Sky Transponder Tabelle gefunden: https://www.satindex.de/provider/282/

Wie aktuell das ist, das weiß ich nicht.

Heidi65
Special Effects
Posts: 6
Post 113 von 113
555 Ansichten

Betreff: Sky funktioniert mit CI-Modul nicht mehr


@peter65  schrieb:

@Heidi65  schrieb:

Ich kann allerdings beim Philips nicht wie empfohlen das Modul neu initialisieren. Einmal eingestellt erkennt er es immer wieder und einen Befehl für ein Reset der Einstellungen scheint es nicht zu geben.


Da könnte möglicherweise helfen, das Modul ziehen, den TV ausschalten und kurz vom Strom zu nehmen.

Nach dem wieder einschalten das Modul ohne Karte stecken, dazu aber vorher auf einen verschlüsselten Sender zu schalten der mit Modul/Karte entschlüsselt werden soll. Dann sollte ja ne Meldung kommen, Karte fehlt, die dann stecken.

Du kannst im TV Menü auf den Menü-Punkt: Common Interface zugreifen?

Nach meiner Erfahrung bei einem NDS Modul, da wird nicht unbedingt angezeigt das es initialisiert wird.


@Heidi65  schrieb:

Philips empfiehlt übrigens den Suchlauf mit Modul durchzuführen, da sonst u. U. nicht alle verschlüsselten Sender gefunden werden. Das stimmt auch, habe ich ausprobiert.


Das Modul hat wie @onzlaught schon geschrieben hat nichts mit dem Empfang zu tun, aber schaden kann es nicht wenn das Modul dabei steckt.

Wichtig in jedem Fall das im Sendersuchmenü Alle Sender ausgewählt wird. Damit dann auch verschlüsselte Sender nach dem Sendersuchlauf angezeigt werden.

Verschlüsselte Sender werden wenn nur nach Freien Sender gesucht wird nicht angezeigt in der Senderliste, vorhanden sind die trotzdem.

 


Hurra! Hab's noch mal mit Modul ziehen, Stecker ziehen etc. probiert. Hat nicht geholfen. Dann hab ich noch mal eine Neuinstallation gemacht mit anschließendem unsortiertem Sendersuchlauf und plötzlich waren alle Sky Sender da. Fragt mich nicht wieso. Irgendwas hat jedenfalls geholfen, vielen Dank für eure Unterstützung!

Antworten