Antworten

Sky Q Receiver verliert immer das Antennensignal

wolf47
Geräuschemacher
Posts: 3
Post 1 von 19
3.706 Ansichten

Sky Q Receiver verliert immer das Antennensignal

Hallo, seit 2 Wochen verliert mein Q Receiver immer wieder das Antennensignal.d.h. ich muss das Sat kabel abschrauben und wieder anschrauben, dann ist das Signal sofort wieder da.

 

Habe mittlerweile einen Werksreset ausgelöst .

Die neueste Software drauf gespielt, das  Verhalten bleibt immer das Gleiche.

Aus Verzweifelung habe ich sogar den Multischalter der Sat-Anlage getauscht.

Alle anderen Empfänger (weitere Receiver und Smart-Tvs) haben keine Probleme. Nur der Q-Receiver spakt rum. Kennt jemand das Verhalten?

Alle Antworten
Antworten
Lucaffm
Castingleiter
Posts: 2,105
Post 2 von 19
3.703 Ansichten

Betreff: Sky Q Receiver verliert immer das Antennensignal

Zeigen andere Geräte am selben Sat Kabel ein ähnliches Verhalten? Wann ist das Signal zeitlich weg, tritt das Problem nur morgens auf oder über den Tag verteilt?

Hast du ein Unicable Multischalter?

miregal
Drehbuchautor
Posts: 1,766
Post 3 von 19
3.702 Ansichten

Betreff: Sky Q Receiver verliert immer das Antennensignal

wie lang ist denn das Antennenkabel? Evtl. kommt die Ebenenunmschaltung wg. Leitungsdämpfung bzw. hohem LNB/MS strom nicht richtig an so dass statt 17V 13V erkannt werden (was dann auf vertikal statt horizontale Ebene schaltet.  Evtl. ist auch das Netzteil defekt. Probier mal den Receiver ohne Festplatte zu starten, dann ist der Stromverbauch geinger und das NT kann die Versorgungsspannung besser halten (falls es eine Macke hat, leuchtet die LED rot statt grün))

wolf47
Geräuschemacher
Posts: 3
Post 4 von 19
3.692 Ansichten

Betreff: Sky Q Receiver verliert immer das Antennensignal

Sat Kabel ist ca 10m lang. Hat seit 10 Jahren perfekt funktioniert. Erst seit kurzem will der Receiver nicht mehr.

Fuba Schüssel mit Quattro LNB und ein 8 Fach Multischalter (4/8 Multi).

5 andere Geräte laufen ohne Probleme. Kabel ist bei den anderen Geräten zum teil mehr als doppelt so lang.

Wie gesagt, hab sogar den Multischalter getauscht. Effekt unverändert. 

Anschlüsse am Receiver und am Multischalter komplett neu gemacht.

Was reicht, ist einfach im Betrieb das Antennenkabel einmal kurz abnehmen und wieder verbinden. dann klappt es wieder bis zum nächsten Neustart.

ich glaube, das der Receiver ein Problem hat.

Ronald_S
Moderator
Posts: 2,889
Post 5 von 19
3.640 Ansichten

Sky Q Receiver verliert immer das Antennensignal

Hallo @wolf47, entschuldige die späte Rückmeldung. Wie schaut es mit dem Receiver Netzteil aus? Welche Farbe hat die LED? Nenne mir bitte sonst auch schon einmal deine Kundennummer per Privatnachricht.

Um mich per Privatnachricht anzuschreiben, klicke auf mein Profil und wähle dann unter "Mich kontaktieren" "Nachricht" aus.

Gruß, Ronald
280sec68
Geräuschemacher
Posts: 1
Post 6 von 19
3.635 Ansichten

Betreff: Sky Q Receiver verliert immer das Antennensignal

habe ein ähnliches Verhalten. Bei mir ist das Antennensignal morgens 5:30 Uhr weg. Manchmal hilft es das Antennenkabel abziehen und wieder anzustecken (funktioniert nicht immer). Man kann auch 60 - 90 min warten dann kommt das Signal irgendwann. Es ist ein untragbarer Zustand. Habe den Receiver nicht mehr in Gebrauch und habe Sky gekündigt. 

Janocore
Moderator
Posts: 4,727
Post 7 von 19
3.584 Ansichten

Betreff: Sky Q Receiver verliert immer das Antennensignal

Hallo 280sec68,

entschuldige bitte die späte Antwort.

Schreib mir gerne eine private Nachricht, falls du noch Hilfe benötigst.

-> Wie versende ich eine private Nachricht? -> Gehe dazu auf mein Profil und dann unter „Mich kontaktieren“ auf "Nachricht".

Teile mir dann bitte deine Kundennummer und das Geburtsdatum vom Vertragsinhaber mit. Weiterhin benötige ich zum Abgleich den Namen der Bank, von welcher wir die Gebühren einziehen.

Viele Grüße,
Jano
Aele
Tiertrainer
Posts: 12
Post 8 von 19
3.547 Ansichten

Betreff: Sky Q Receiver verliert immer das Antennensignal

Gab es noch eine gute Lösung für das Problem? Habe ebenfalls das Problem, dass mein Sat-Signal mal da ist, mal weg..in letzter Zeit aber fast durchgehend weg. Hatte bereits mal einen Recievertausch, beim neuen Reciever hat es paar Tage geklappt aber nun seit Tagen wieder das gleiche Problem. An anderen Recievern läuft alles bestens, nur am skyq nicht. Wenn der Zustand so bleibt muss ich auch leider kündigen, da dies nicht hinnehmbar ist. Bei jedem Start das Hoffen, ob er Signal empfängt oder nicht

 

wolf47
Geräuschemacher
Posts: 3
Post 9 von 19
3.532 Ansichten

Betreff: Sky Q Receiver verliert immer das Antennensignal

Hallo, 

 

leider nein. Receivertausch hat nix gebracht. 

Scheint an der Firmware zu liegen. 

Nehm ich anderen Sat Receiver, arbeitet alles ohne Probleme. 

Es ist zum würgen. 

Aele
Tiertrainer
Posts: 12
Post 10 von 19
3.529 Ansichten

Betreff: Sky Q Receiver verliert immer das Antennensignal

danke für die Info.

 

wie gesagt, bei mir hat der Recievertausch auch nur direkt am Anfang was gebracht (oder es war einfach Zufall), aber zuletzt immer nur die Anzeige das kein TV Signal da wäre.

Bleibt leider keine andere Wahl dann als zu kündigen, auch wenn man es an sich eigentlicj behalten würde..aber nicht so

axels
Moderator
Posts: 6,578
Post 11 von 19
3.475 Ansichten

Betreff: Sky Q Receiver verliert immer das Antennensignal

Hallo @Aele,

entschuldige bitte die späte Reaktion. Schreibe mir per privater Nachricht deine Kundennummer und die aktuelle Anschrift.

So geht es: Klicke auf Mein Profil und dann auf "Nachricht".

Viele Grüße,
Axel
MarcHoffmann
Tiertrainer
Posts: 17
Post 12 von 19
2.763 Ansichten

Betreff: Sky Q Receiver verliert immer das Antennensignal

Hallo,

hänge mich hier man dran, weil ich das gleiche Problem habe. 
Der Receiver verliert nach einer gewissen Zeit einfach den Empfang. Die öffentlich-rechtlichen gehen noch eine Weile, verschwinden dann aber auch. Da hilft nur das Antennenkabel abziehen und ein Reset am Receiver. 
Es ist schon ein Austauschgerät und jetzt fängt es wieder von vorne an! Was kann ich noch machen?

Schaue SAT, Einzelanlage. Andere Receiver funktionieren fehlerfrei! 

KatjaZ
Moderator
Posts: 3,503
Post 13 von 19
2.731 Ansichten

Re: Betreff: Sky Q Receiver verliert immer das Antennensignal

Guten Morgen @MarcHoffmann

 

entschuldige die technischen Probleme. Schreibe mir bitte deine Kundennummer in einer privaten Nachricht. 

 

Das geht so: Klick auf mein Profil und dann auf "Nachricht".

 

Viele Grüße,

Katja

Eggei
Geräuschemacher
Posts: 1
Post 14 von 19
2.161 Ansichten

Re: Betreff: Sky Q Receiver verliert immer das Antennensignal

Hallo,

hänge mich hier ebenfalls dran, weil ich das gleiche Problem habe. 
Der Receiver verliert nach einer gewissen Zeit einfach den Empfang (immer abends!)

Die öffentlich-rechtlichen gehen teilweise noch eine Weile, verschwinden dann aber auch.
Es hilft nur das Antennenkabel abziehen und ein Reset am Receiver. 
Was kann ich noch machen?

Schaue SAT, andere Receiver funktionieren fehlerfrei! 

miregal
Drehbuchautor
Posts: 1,766
Post 15 von 19
2.143 Ansichten

Re: Betreff: Sky Q Receiver verliert immer das Antennensignal

Schon die Tipps oben probbiert?

Hollowman
Maskenbildner
Posts: 461
Post 16 von 19
2.138 Ansichten

Betreff: Sky Q Receiver verliert immer das Antennensignal

Irgendwie scheint es da vieleicht doch ein Firmwareproblem zu geben. Soweit ich mich erinnere gab es das vor der Version 140 nicht.

Bei mir ist es so, das ich ca. einmal die Woche, nach dem Start des Q kein SAT-Signal habe.

Hatte den Receiver immer im Eco Plus Modus. Habe ich den Receiver dann einfach kurz aus und wieder ein geschaltet war alles wieder in Ordnung. Habe dann den Receiver mal so nen Monat im Standard Modus gelassen und das Problem trat nie auf. Wieder auf Eco Plus geschaltet und das Problem war wieder da.

Allerdings hat der Q im laufenden Betrieb noch nie das Signal verloren.

Sanny_G
Moderator
Posts: 7,127
Post 17 von 19
2.114 Ansichten

Re: Betreff: Sky Q Receiver verliert immer das Antennensignal

Hallo @Eggei und @Hollowman,

 

ganz gleich sind die Mitteilungen hier ja nicht. Wenn es zudem ein allgemeines Softwareproblem wäre, hätten sich auch viel mehr in einem kurzem Zeitraum zu diesem Thema gemeldet. Dennoch versuchen wir gern euch zu helfen.

 

Du Eggei, schreibst, dass dies immer abends passiert und du Hollowman, teilst mit, dass dies nach dem Einschalten und nur über den Eco Plus-Modus vorkommt.

 

Fragen an @Eggei:

1. Was für eine Empfangsanlage ist vor Ort genau installiert? (z.B. einfache SAT-Anlage mit einem Single LNB oder SatCR)

2. Hast du das Antennenkabel mal ausgetauscht?

3. Welche Hinweiseinblendung kommt genau?

4. Ist der Sky Q Receiver sehr heiß, sobald dies passiert?

 

@Hollowman:

- Beim Eco Plus-Modus braucht das Gerät länger, bis es hochfährt. Kommt in diesem Moment nicht genug Signal an, kann sowas leider passieren. 

- Auch an die Fragen 1. 2. und 3., wie an Eggei.

 

VG, Sanny

 

Hollowman
Maskenbildner
Posts: 461
Post 18 von 19
2.103 Ansichten

Re: Betreff: Sky Q Receiver verliert immer das Antennensignal

Es ist eine Kathrein Schüssel mit Quattro LNB und 8fach Multischalter.

Es sind beide Tuner am Q angeschlossen und die Kabel von der Dose zum Receiver wurden vor drei Jahren, bei der Renouvierung erst neu gekauft und verlegt.

Es kommt die normale Hinweismeldung die immer kommt, wenn der Receiver aus dem Eco Modus hochfährt. Also der Home Screen erscheint mit dem Schwarzen Vorschaufenster links oben und der Meldung. Aber nichts weiter passiert. Schaue ich dann in die Einstellungen ist beim SAT-Signal kein Häkchen sondern ein Kreuz. Schalte ich den Receiver aus und gleich wieder an, kommt nach 20 Sekunden das Bild und alles läuft wie immer.

 

 

RonnyK
Moderator
Posts: 1,373
Post 19 von 19
2.070 Ansichten

Re: Betreff: Sky Q Receiver verliert immer das Antennensignal

Hallo @Hollowman,

 

ich empfehle dir, den Sky Q Receiver im normalen Modus zu verwenden. Alternativ ist ein kostenpflichtiger Vor-Ort-Service eine Möglichkeit um das Problem konkret zu analysieren. 

 

VG, Ronny

Antworten