Antworten

Sky Q-Receiver - angeblich keine Verbindung zum Internet??

Antworten
krennj
Special Effects
Posts: 10
Post 21 von 31
6.723 Ansichten

Betreff: Sky Q-Receiver - angeblich keine Verbindung zum Internet??

Danke fd Info - der Techniker  war aber nicht bei Dir vor Ort, sondern hat das Problem remote behoben, wenn ich das richtig verstehe? War das ein Techniker von Sky oder ein Techniker, der sich mit deinem Router beschäftigt hat?

Gusa
Special Effects
Posts: 5
Post 22 von 31
6.713 Ansichten

Betreff: Sky Q-Receiver - angeblich keine Verbindung zum Internet??

Hallo

Nein der Techniker war von 1&1  und hat das Problem remote am Telefon gelöst.

notsch
Tiertrainer
Posts: 22
Post 23 von 31
6.705 Ansichten

Betreff: Sky Q-Receiver - angeblich keine Verbindung zum Internet??

Ich kann über ein kleines Erfolgserlebnis berichten:

Habe weiter im Forum gesucht und bin auf dieses Posting gestossen:

https://community.sky.de/t5/Receiver/Sky-Q-welche-Netzwerk-Konfiguration/td-p/243182

 

Hat mir keine Ruhe gelassen und darum hab ich mal am Router zum Experimentieren angefangen. Hab daher mal die Firewall deaktiviert und die 3 Ports 5320,5340,5360 via Port Forwarding freigegeben (unter der IP unter der mein Sky Q Receiver im Netz hängt)

 

Daraufhin ging plötzlich das Home-Fenster wieder ordnungsgemäß auf - Das war die gute Nachricht.

 

Nun die Schlechte: Leider bleibt das ganze nicht stabil. Denn wenn ich mir dann was ansehe und wieder zurück zum Home-Fenster gehe ist der Fehler wieder da - sprich ich seh wieder nur blau mit dem Hinweis mich mit dem Internet zu verbinden.

 

Aber ich denke das wäre jetzt zumindest mal ein Ansatz woran es liegen könnte. Ich werd da mal weitertesten. Vielleicht gibt´s ja hier ein paar Technikexperten die auf Basis dieser Information mehr herauslesen könnten um das Problem dauerhaft zu lösen

 

 

krennj
Special Effects
Posts: 10
Post 24 von 31
6.670 Ansichten

Betreff: Sky Q-Receiver - angeblich keine Verbindung zum Internet??

Hi,

ich habe jetzt mit dem Technikdienst des Internetbetreibers telefoniert und nach eingehender Prüfung ist das Ergebnis, dass es netzwerkseitig keine Probleme gibt und alles tadellos funktioniert. Es gibt bei meinem Hybrid-Router auch kein switchen zwischen DSL und LTE-Verbindung, da beide nicht gleichzeitig aktiv sind, sondern es werden beide Signale zu einer IP gebündelt, auf die der Receiver zugreift. Es kann also keinen IP-Konflikt geben.

 

@Janocore Vielleicht muss man das Thema wirklich mit einer Portfreigabe lösen (welche genau - die von @notsch  oben angeführten?)? Bitte um nochmalige Kontaktaufnahme und Weiterleitung an die Technik, danke sehr.

 

LG, Jürgen

 

 

notsch
Tiertrainer
Posts: 22
Post 25 von 31
6.662 Ansichten

Betreff: Sky Q-Receiver - angeblich keine Verbindung zum Internet??

Hallo nochmals,

meistens kommt es anders - zweitens als man denkt 🙂

 

also ich hab jetzt übers Wochenende wieder herumprobiert. und aus einem nicht erklärbaren Grund geht´s plötzlich wieder. frag mich aber bitte nicht wie ich das gemacht habe - ich weiß es nicht. ich habe nur eine vermutung. dazu später kurz nur was ich die letzten tage gemacht habe:

 

ich habe am LTE modem alle portumleitungen die ich getestet habe wieder zurückgesetzt und quasi das system wieder auf den stand zurückgesetzt den ich hatte als das ganze ja noch funktioniert hat -als quasi die ganz normalen standarteinstellung.  

 

habe mir dann nach langer diskussion mit der sky infohotline einen ersatzreicever bestellt. da mein account dann bereits auf diesen neuen receiver lautetet konnte ich deshalb meinen alten receiver nicht mehr testen - daher nochmals anruf bei sky dass sie mir meine daten bitte wieder auf den alten receiver schicken sollen - zumindest so lange bis ich den ersatzreceiver bekomme. 

 

zuvor habe ich meinen derzeitigen sky Q receiver noch auf werkseinstellungen zurückgesetzt.  nachdem nun meine karte am reiceiver auch wieder ging startet ich das system eben neu. und wie zu erwarten war der fehler mit der leeren homestartseite auch wieder da. 

 

dann  wendete ich mich wieder meinem zyxel LTE modem zu. ich nahm´s vom netz (so das auch die restspannung im gerät raus war) und lies es etwas länger ohne strom.  dann steckte ich es wieder an - und siehe da - plötzlich bekam ich auch wieder den home-bildschirm zu gesicht.  

 

und mittlerweile läuft´s auch fast stabil.  ich habe dann testeweise auch ein älteres LTE modem von alcatel probiert - also alles umgesteckt und gestartet. da kam ich zuerst auch wieder nichts am homebildschirm zu sehen - daher Sky Q receiver vom strom genommen und neu gestartet und plötzlich ging´s wieder. und zu guter letzt habe ich dann wieder alles auf das zyxel LTE modem umgesteckt und auch hier passierte das gleiche - zuerst ging´s nicht - erst nachdem ich skyQ receiver wieder vom strom genommen habe gings dann wieder normal.

 

und nun zur spekulativen schlußfolgerung (die rein nur auf vermutungen basiert).  ich habe den verdacht dass der skyQ receiver sehr stark auf bandbreitenschwankungen reagiert. d.h. nur zur anzeige dass er mit dem internet verbunden ist reicht offenbar schon eine geringe internetgeschwindigkeit. für das abrufen der homeinfos dürfte der reiceiver aber dann doch eine schnellere und stabile internetverbindung ohne große schwankungen benötigen.

und da jetzt durch die corona krise vermutlich viel mehr leute am selben nächstgelgenen LTE-knoten eingeloggt sind als sonst scheint es da offenbar schwankungen zu geben.  und offenbar reagiert der SkyQ receiver darauf mit einem nicht funktionierenden home-bildschirm wenn´s eben zu langsam wird oder die schwankungen zu groß. inwieweit dann das LTE modem hier auch noch einfluß hat kann ich nicht abschätzen. aber dies ist alles nur eine vermutung. vielleicht gibt´s ja hier einen technik-experten der meine theorie bestätigen oder eben nicht bestätigen kann.

 

den neuen ersatzreceiver denn ich heute bekommen habe lass ich vorerst mal in der schachtel. werde es jedenfalls jetzt wieder ein paar tage beobachten ob´s stabil bleibt. bis jetzt läuft´s.

 

den einzigen lösungsvorschlag den ich daher abschliessend geben kann:  wenn home-bildschirm nicht funktioniert - LTE modem neu starten - sky Q receiver vom strom nehmen und ebenfalls neu starten.  und das ganze evtl zu unterschiedlichen tageszeiten testen (nicht gerade am abend wo vermutlich viele leute im netz sind)

 

notsch
Tiertrainer
Posts: 22
Post 26 von 31
6.367 Ansichten

Betreff: Sky Q-Receiver - angeblich keine Verbindung zum Internet??

Hallo leidgeplagte SKYQ Nutzer,


Ich melde mich nach einiger Zeit wieder mit einem Update zu dieser "Keine Internetverbindung" - Angelegenheit.


Da ich nun ein weiteres Problem mit Sky Q habe - ich kann mir meine eigenen Receiver-Aufnahmen nicht via Sky GO APP ansehen - war ich gezwungen den Receiver und auch mein Modem öfters neu zu starten. Und wenn verwundert´s - als ich das gemacht habe waren plötzlich die Inhalte am Home-Bildschirm wieder weg und es war wieder der Hinweis da, dass ich mich mit dem Internet verbinden soll (obwohl Verbindung die ganze Zeit bestand).

 

Ich hab dann versucht das Ganze wieder auf die Art zu lösen wie ich es zuvor mal beschrieben habe - also alles etwäs länger vom Strom nehmen - nur leider funktionierte das plötzlich nicht mehr. Daher wieder alles zurück auf Anfang 😞


Im Forum habe ich bislang auch keine neuen Postings (weder von SKY oder von den verzweifelten SKY-Kunden 😉 )  gefunden die dieses Problem gelöst hätten, weshalb ich wieder versucht habe irgendwie das Ganze mit den Portweiterleitungen zu lösen.

Habe dann folgende Portweiterleitungen bei meinem Zyxel LTE Modem eingestellt:
- TCT/UDP: 5320
- TCT/UDP: 5340
- TCT/UDP: 5360
- TCT/UDP: 3700 (diesen Port hatte ich zuvor noch nicht getestet - habe diese Portinfo aus der englischen SKY Community)

 

Zusätzlich habe ich bei meinem Modem eine Firewalleinstellung die sich "ICMP (Auf Ping Ein antworten)" nennt.  Diese war bis dato deaktiviert - diese habe ich nun aktiviert.

 

Und siehe da - schwupps war der Homebildschirm wieder da. Ich weiß jetzt nicht welche der oben genannten Einstellungen nun exakt zum Erfolg führte - aber ich lass es jetzt mal so - zumindest so lange bis ich das Modem und den Q-Reiceiver wieder neu starten muß um das andere SKY GO Problem zu lösen.

 

Sofern bei euch dieser Lösungsansatz auch funktioniert - vielleicht postet ihr das ganz kurz hier damit jeder weiß ob es sich um einen brauchbaren Ansatz handelt oder ob der nur bei mir funktioniert hat.

Maddeen
Tiertrainer
Posts: 15
Post 27 von 31
5.719 Ansichten

Betreff: Sky Q-Receiver - angeblich keine Verbindung zum Internet??

Da ich auch zu den Problemkunden gehöre kann ich immerhin bestätigen, dass es bei mir mit den o.a. Ports für ca. 1 Minute funktioniert hatte.

Unter "Home, Serien, Filme usw" war wieder Content vorhanden.

Leider hat das nicht lang geholfen ... maximal 60 Sekunden und auf einmal erscheint wieder die "Es besteht keine Internetverbindung"-Meldung 😡

Celdb
Geräuschemacher
Posts: 1
Post 28 von 31
4.832 Ansichten

Betreff: Sky Q-Receiver - angeblich keine Verbindung zum Internet??

Hallo zusammen, mein Sky-Q Receiver wurde immer langsamer was dem Aufbau des Home Bildschirmes anging, auch die Internetverbindung war sehr instabil. Ein Sky Mitarbeiter meinte im Live Chat dass da nur ein Receivertauch für EUR 39,90 EUR....

 

Also gut, getauscht, SW Update durchgeführt. Das neue Gerät ist genauso lahm wie das alte und absolut instabil was sie Internetverbindung angeht..... Am W-LAN kann es eigentlich nicht liegen, denn mein LG TV hat damit keinerlei Probleme. Wenn ich nun die Symptome bei Sky eingebe lautet das Ergenbis...... Gerätetausch.....@Sky Support ne Idee? Das Gerät verbindet und trennt sich im Sekundentakt mit / vom Internet.

Matthias_G
Ehemaliger Sky Mitarbeiter
Posts: 61
Post 29 von 31
4.822 Ansichten

Betreff: Sky Q-Receiver - angeblich keine Verbindung zum Internet??

Hallo @Celdb,

schick mir bitte deine Kundennummer in einer privaten Nachricht. Zum Datenabgleich benötige ich außerdem dein Geburtsdatum und je nach Zahlungsart den Namen der hinterlegten Bank, die letzten vier Ziffern der Kreditkarte oder bei Paypal deine Adresse.

So schreibst du mir: Klick einfach auf mein Profil und dann auf „Nachricht“.

LG Matze
rakl1965
Geräuschemacher
Posts: 1
Post 30 von 31
4.632 Ansichten

Betreff: Sky Q-Receiver - angeblich keine Verbindung zum Internet??

Spoiler
Hallo zusammen,

nachdem mein Sky-Q Receiver seit gut einem Jahr ohne Probleme läuft, habe ich auch ein Abo für meine Schwiedermutter geschaltet. Als ich ihren Receiver eingerichtet habe, bin ich in das Problem mit der angeblich fehlenden Internetverbindung gelaufen. 

Ich habe den Receiver mit zwei verschiedenen WLANs und fest per Netzwerkkabel verbunden. Das Resultat ist immer das gleiche - angeblich keine Verbindung. Die alte Dame lebt in einer Einrichtung für betreutes Wohnen, wo ich leider keinen Zugriff auf den Router habe und keine Ports freigeben kann.

Wenn es eine Möglichkeit gibt, das trotzdem hinzubekommen, wäre ich für Eure Hilfe dankbar.

Vielen lieben Dank

Ralf
bertl58
Geräuschemacher
Posts: 1
Post 31 von 31
1.181 Ansichten

Betreff: Sky Q-Receiver - angeblich keine Verbindung zum Internet??

Hallo zusammen,

 

ich hatte das gleiche Prooblem und bin aufgrund der Beiträge hier zur Lösung (zumindest für mich) gekommen:

vor ein paar Tagen habe ich auf meiner Firewall eingestellt, dass sie auf dem Internet-interface nicht mehr auf icmp echos reagiert - in der Datei /etc/sysctl.conf der Parameter "net.ipv4.icmp_echo_ignore_all = 1" gesetzt und schon ging sky q internet nicht mehr richtig, also diesen Parameter wieder auf "0" gesetzt, Firewall restartet und BINGO!

 

Dachte, vielleicht ist das auch für den einen oder die andere hier interessant.

 

LG,

Christian

Antworten