Antworten

Sky Q Receiver Kein Signal/Strom

Geräuschemacher
Posts: 3
Post 1 von 3
362 Ansichten

Sky Q Receiver Kein Signal/Strom

Hallo , ich habe seit letzte Woche Freitag den Sky Q Receiver . Jeden morgen wenn ich den Receiver und den TV einschalte sagt der TV kein Strom kein Signal , überprüfen sie das HDMI Signal . Das Signal kommt erst wenn ich den Receiver kurz Stromlos mache also Kabel kurz raus ziehen . Mit dem alten Sky Receiver hatte ich nicht solche Probleme . Ich habe schon den Standby ausgeschaltet also auf "Nie" gestellt . Trotzdem jedesmal das gleiche anscheinend immer nach dem 4.00 Uhr Update . So macht das ja kein Sinn jeden morgen den Sky Receiver vom Strom zu trennen . Und das Problem tritt immer nur früh auf da der Receiver anscheinend doch in Standby geht nach dem Update . Ich habe schon verschiedene HDMI Schnittstellen ausprobiert und auch ein anderes HDMI Kabel ... gleicher Mist . Mit dem alten Receiver war alles Ok . Weiß jemand woran das liegen könnte

Alle Antworten
Antworten
Ehemaliger Sky Mitarbeiter
Posts: 1,145
Post 2 von 3
139 Ansichten

Re: Sky Q Receiver Kein Signal/Strom

Hallo bqmbe,

der Hinweis "Kein Signal" wird ja von Deinem Fernseher ausgegeben, hast Du in einem solchen Fall schon einmal die Input-Quelle gewechselt, also geprüft, ob auf einem anderen HDMI-Port ein Signal anliegt (Also nicht das Kabel umstecken, sondern die HDMI-Eingänge über die "Source"-Taste oder Ähnliches durchgehen)?
Versuche ansonsten auch Folgendes: Gehe auf Deinem Sky Q Receiver zu Einstellungen > Einrichten > Bild und Ton und prüfe dort beim Punkt "HDMI-Steuerung", ob diese auf "An" gestellt ist. Wenn ja, schalte sie dennoch kurz auf "Aus" um sie anschließend erneut auf "An" zu stellen.
Sollte das keinen Erfolg bringen, melde Dich gerne erneut.

Viele Grüße
Martin

Geräuschemacher
Posts: 3
Post 3 von 3
139 Ansichten

Re: Sky Q Receiver Kein Signal/Strom

Ja ich habe jede Einstellung schon durch, verschiedene HDMI Kabel, Verschiedene HDMI Eingänge am TV, die HDMI Steuerung auf An oder Aus .. Jedes mal das gleiche und immer nachdem der Receiver früh nach dem Update im Deep Sleep Mode ist.... Ich habe jetzt den Receiver zurück geschickt da ich noch in den 14 Tagen war .. Der alte Sky+ receiver funktioniert einwandfrei und auch jedes andere Gerät was am TV hängt funktioniert einwandfrei nur der Sky Q receiver nicht. Und jeden früh das Ding vom Strom zu trennen ist auch nicht Sinn der Sache ... Mit den Funktionen usw war ich zufrieden aber das nervige das das Ding nach dem Update früh zu blöd ist ein Signal per HDMI an den TV zu senden war halt doch zuviel. Hier im forum wurde mal gesagt das das Problem vielleicht damit zusammen hängt das im Receiver 4k Auflösung eingestellt ist und das das Problem damit zusammenhängt.Als Lösung wurde vorgeschlagen auf 1080 zu stellen aber das möchte ich nicht da ich das Ding ja wegen uhd genommen habe.

Antworten