5 Antworten Neueste Antwort am 09.01.2016 09:55 von broesel RSS

    Humax HD 4 Receiver Update ab 18.1.2016 nicht mehr möglich ?

    muhusch

      Hi Leute,

      ich habe ja nun schon seit ca. 1,5 Jahren den Skyzwangsreceiver hier stehen. Zum Glück bin ich bis jetzt vom Pairing verschont geblieben und hab das Teil noch im Paket hier gelagert. Nun habe ich in diversen Foren gelesen, dass ein Update nicht mehr möglich sein soll, wenn man das Teil nicht in bis zum 18.1.2016 auf den neuesten Stand gebracht hat, weil danach das Updatesystem geändert wird. Ich möchte eigentlich ungern das Ding in Betrieb nehmen bevor es keine andere Möglichkeit mehr gibt, denn meine beiden Dreams laufen und liefen über 8 Jahre super und völlig problemlos. Allerdings besteht ja die Gefahr, dass ich dieses Schrottteil ohne Update nicht mehr zum laufen bringen werde, wenn ich nicht vorher mal zumindest ein Update mache. Hat da schon jemand ähnliches vernommen oder weiß einer der Mods was darüber? Eine Info über den Sachverhalt wäre echt mal nicht schlecht. Ich hoffe ja, dass es sich nur um einen Fake handelt um die Leute dazu zu bringen, ihre Karte mit dem museumsreifen Müllteil zu pairen.