8 Antworten Neueste Antwort am 11.10.2018 14:14 von Martin H. RSS

    Lila Bild

    paddycgn80

      Guten abend,

       

      seit heute habe ich beim starten des Sky Receivers ein lila Bild.

      ich komme weder ins menu noch kann ich sonst irgendwas machen.

      neustart und restart haben nichts gebracht. Kabel ausgetauscht und hdmi

      anschluss geprüft.

       

      nichts geht mehr, sogar Karte und Festplatte entnommen aber immer nur ein lila Bild.

       

      BItte ich brauche Hilfe.

       

      VG

      Patrick image.jpg

        • Re: Lila Bild
          herbst

          Die Hometaste führt also nicht weiter?

            • Re: Lila Bild
              paddycgn80

              ne leider passiert garnichts ich kann den Receiver zwar ausschalten

              mit der FB aber nach dem einschalten kommt immer dieses Bild

                • Re: Lila Bild
                  herbst

                  Also nach dem Einschalten leichtet das weiße Sky-Logo? Und der TV ist auch sicher eingeschaltet und auch auf dem richtigen Eingangskanal (ggf. mit der AV-Taste prüfen).

                    • Re: Lila Bild
                      paddycgn80

                      genau das logo leuchtet weiß, und der fernseher hat den richtigen kam

                        • Re: Lila Bild
                          herbst

                          Hat der TV einen eingebauten Tuner, damit du das Antennenkabel direkt am Fernseher anschließen kannst, ob dann die freien Kanäle angezeigt werden?

                          • Re: Lila Bild
                            waldus

                            Das sollte am Fernseher liegen:

                            HDMI-Farbraum von auto auf RGB (normal) einstellen falls vorhanden.

                            Oder hast du andere "Farbverbesserer" eingestellt. Ggf. mal testweise rausnehmen.

                            Unter Google finden sich unter dem Suchbegriff "lila Bildschirm" einige Lösungen.

                          • Re: Lila Bild
                            axhd51

                            herbst schrieb:

                             

                            Also nach dem Einschalten leichtet das weiße Sky-Logo? Und der TV ist auch sicher eingeschaltet und auch auf dem richtigen Eingangskanal (ggf. mit der AV-Taste prüfen).

                            Hab noch keinen TV gesehen der ein lila Bild anzeigt wenn er ausgeschaltet ist

                      • Re: Lila Bild
                        Martin H.

                        Hallo Patrick,

                        es scheint so, als ob der Fernseher gar kein Signal vom Receiver empfängt. Hast Du die Möglichkeit, den Receiver testweise an einen anderen Fernseher oder Monitor anzuschließen, um zu schauen, ob der Receiver kein Signal ausgibt oder der Fernseher keines empfängt.
                        Welchen Receiver nutzt Du überdies, Sky Q oder Sky+?

                        Viele Grüße
                        Martin