18 Antworten Neueste Antwort am 31.07.2018 01:54 von trixie89 RSS

    Autoplay bei SoD (Sky Q) funktioniert nicht richtig

    h_90

      Hallo, ich habe den neuesten Sky Q Receiver seit 10 Tagen im Einsatz und bin soweit sehr zufrieden.

      Leider funktioniert die Autoplay bei Sky on Demand nur so gut wie gar nicht. Was mache ich falsch?

      Ich schaue die Serien über Sky Box Sets und wähle dort bei einer Staffel z. B. die erste Folge aus.

      Nach Ende der Folge gelange ich wieder zurück ins Menü wo ich die nächste auswählen muss.

      Bisher hat es nur einmal funktioniert, dass die nächste Folge automatisch gestartet wurde, was mache ich falsch?

       

      Danke und Grüße

      Heiko

        • Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig
          sonic28

          Hallo h_90,

           

          du schreibst folgendes:

          Bisher hat es nur einmal funktioniert, dass die nächste Folge automatisch gestartet wurde, was mache ich falsch?

          Klick mal auf die Home-Taste, das ist die Taste mit dem Häuschen. Dann gehst du mit den Pfeil-Tasten runter auf "Einstellungen" und klickst es mit der OK-Taste an. Dann gehst du mit den Pfeil-Tasten auf Einrichten und klickst es mit der OK-Taste an. Danach gehst du mit den Pfeil-Tasten auf Voreinstellungen und gehst rechts daneben auf Autoplay. Dort kannst du es ein- bzw. ausschalten.

           

          Wenn es eingeschaltet ist, sollte es auch funktionieren.

           

          Gruß, Sonic28

          • Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig

            Hi h_90,

             

            nachdem du schon versucht hast die Option "Autoplay" zu aktivieren, würde ich dir zunächst raten den Receiver einmal zurückzusetzen.


            Das klingt zwar nach einer einfachen Lösung, hilft uns aber dabei grundlegende Fehler auszuschließen.

             

            Gib mir anschließend gerne eine kurze Rückmeldung, dann schauen wir weiter

             

            Liebe Grüße,
            Raphael

            • Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig
              sw4rl3y

              Hallo, ich habe das gleiche Problem.

              Ein zurücksetzten der Einstellungen, sowie das aus und einschalten der Autoplayfunktion hat nicht geholfen.

              Gibt es weitere Möglichkeiten die ich noch nicht versucht habe?

              Ich habe auch keine Lust jedes mal nach einem reset meine Favoriten neu anlegen zu müssen.

              Auch werden mir im Home-Menü nicht die letzten Folgen der Serie die ich geschaut habe angezeigt.

              • Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig
                guergi

                Gleiches Problem kein Autoplay am Ende einer Folge


                Serie Black Ish

                Einstellungen Autoplay gesetzt

                Receiver resettet, gleiches Problem

                 

                p.s.Sons of Anarchie läuft das Autoplay komisch komisch, behalten wir uns aus Lizensgründen wieder ne ehrliche Antwort

                im dunkeln Keller

                 

                Langsam müsstet ihr Euer neues ach so tolles update mal in den Griff bekommen

                  • Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig
                    herbst

                    Im Herbst soll ein Update kommen, habe ich gelesen.

                    • Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig
                      guergi

                      So dann übernehme ich mal die Aufgabe die eigentlich andere übernehmen sollten, um das Problem zu lösen bin ich folgendermaßen vorgegangen.


                      1-Hometaste drücken

                      2-Runterscrollen bis Einstellungen, OK drücken

                      3-Runterscrollen bis Systeminfo, OK drücken

                      4-Nach Rechts und dann runter auf Software-Version

                      5-Installation auswählen OK drücken und ca. 10min warten

                       

                      ACHTUNG:Bitte unbedingt gedulden nicht den Receiver neustarteten weil es zu lange dauert GANZ GANZ WICHTIG


                      Tadaaa Serien starten wieder von alleine

                      MfG aus Hannover


                      Wenn Ich Euch helfen konnte, würde ich mich über ein Gefällt mir freuen

                        • Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig
                          trixie89

                          Hi,

                          dein Tipp hat funktioniert. Danke. Autoplay funktioniert wieder. Ich konnte auch wieder pausieren, vor- und zurückspulen, was ebenfalls nicht möglich war. Zumindest heute Abend.

                          Aber ich vermute, dass ich mich darüber auf Dauer nicht freuen kann. Die Hotline sagte mir, dass der Reciever immer auf Standby sein muss. Und genau dann taucht das Problem auf, wie ich nun festgestellt habe. Darf ich nun den Strom nicht mehr trennen, wenn es Gewitter gibt? Immer Standby? Ein Unding!

                          Und ich weiß -eine dumme Frage -habe mir alles durchgelesen und die Sky Hilfe auch.

                          Wo finde ich die Möglichkeit wie früher meine Inhalte (Favoriten) zu speichern. Da gibt es angeblich ein Menü, aber das taucht bei mir nirgends auf.

                          Und zu "manfreda":

                          Hast du dann auch ein verpixeltes Bild?

                            • Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig
                              guergi

                              Hi Trixie zum Standby modus hab ich folgenden Thread gefunden

                              Sky Q Receiver deep Standby / Eco Mode funktioniert nicht

                               

                              Zu den Favouriten

                              1. Drück die Home-Taste (das Haus) auf deiner Receiver-Fernbedienung.
                              2. Weiter unten findes du den Menüpunkt Einstellungen. Wähl diesen aus.
                              3. Nun wählst du Favoriten > Favoriten verwalten und bestätigst dann mit der OK-Taste.
                              4. Hier kannst du nun Sender hinzufügen, eine Liste speichern oder eine Neue Liste erstellen (diese Auswahl löscht deine vorhandene Favoritenliste).
                              5. Wähl einen Sendeplatz (1-99) aus und drück OK, um einen gewünschten Sender einzufügen. In der nächsten Liste suchst du das passende Programm aus und drückst erneut OK, damit der Sender den Favoriten hinzugefügt wird. Alle Sender mit einem Haken werden dann übertragen. Wählst du mehrere Sender aus der Liste aus, werden diese an der nächsten freien Stelle automatisch platziert.
                                • Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig
                                  trixie89

                                  Hi guergi,

                                  tja, das ist echt ein Problem mit dem Standby. Da lässt sich derzeit wohl nichts ändern. Trotzdem danke für den den Hinweis auf den Thread. Ich schalte weiterhin komplett den Strom aus...da bin ich stur...

                                  Es funktioniert dann auch ohne die Home-Taste bei dunklem Bildschirm zu drücken...immerhin...

                                  Und mit den "Inhalten" meinte ich nicht die Senderbelegung, sondern meine ehemaligen "Inhalte" bei Sky on Demand.

                                  Es wurde im Help-Vid beschrieben, dass man die Filme oder Serien weiterhin vormerken kann und dafür gäbe es bei "Home" rechts auf der Seite ein Feld mit "Favoriten". Aber dafür finde ich keinerlei Option auch nicht bei den Einstellungen im Hauptmenue.

                                  Wenn ich etwas über Demand aufrufen will, ist das nun wild verstreut und es gibt keine Option mehr es gezielt zu speichern oder zu suchen wie bisher.

                            • Re: Autoplay bei SoD (Sky Q) funktioniert nicht richtig
                              manfreda

                              Genau bei Black Ish habe ich auch das Problem. Ab und an läuftmal alles wies soll und dann bricht zwischendurch Autoplay ab. Wenn Autoplay nicht funktioniert, habe ich zeitgleich sogar noch das Problem, dass sich Folgen nicht mal mehr pausieren lassen, dann hilft nur ein Receiverneustart, dann gehts wieder für ein paar Folgen (mit Glück)... furchtbar nervig