11 Antworten Neueste Antwort am 27.04.2018 11:29 von hawk120 RSS

    alte sky go app version wird nicht unterstützt

    hwg

      wenn ich eine alte Version der app installiert, werde ich aufgefordert das update zu machen, anderenfalls schließt auch die app wieder. die aktuelle, neue app, geht jedoch auf keinem meiner geräte!! (zidoo x7, oneplus 5)

       

      wie bekomme ich die alten apks für android zum laufen?? sky go ist so für mich nicht nutzbar und damit wird mein ganzes abo sinnlos!!