4 Antworten Neueste Antwort am 06.08.2017 14:20 von herbie57 RSS

    Sky+ Pro Receiver startet morgens nicht / Schwarzes Bild

    lazo61

      Hallo zusammen,

       

      habe mich vor kurzem für Sky entschieden ohne mich groß über die nachteile zu informieren. Nun fängt es schon gut an das wenn ich Abends den Receiver auf stand by setzte und morgens wieder starten will er garnicht reagiert und das Bild einfach schwarz bleibt. Damit ich ihn gestartet bekomme muss ich erst den Netzstecker ziehen und warten bis er neu hohfährt. Zu dem versucht der Receiver vergebens eine Software update durchzuführen ohne jeglichen erfolg. Habe den Fernseher die ganze Nacht lang angelassen um den Softwareupdate durchzuführen leider ohne jeglichen erfolg. Daraufhin habe ich mir eine neue SAT anlage zugelegt um das Problem zu beheben nur wieder leider ohne Erfolg.

       

      Hat vielleicht jemand einen tipp  ?

       

      Danke im voraus.

        • Re: Sky+ Pro Receiver startet morgens nicht / Schwarzes Bild
          herbst

          lazo61 schrieb:

           

          Daraufhin habe ich mir eine neue SAT anlage zugelegt um das Problem zu beheben nur wieder leider ohne Erfolg.

          Das würde ich mir nicht mal bei Hinweis 302 *fehlendes Antennensignal* getrauen zu raten.

           

          Um mal an einer Stelle anzufangen:

          Teste die Reaktion des Receivers, indem du ihn mal ohne Festplatte laufen lässt. (Festplatte hinten einfach herausziehen)

          • Re: Sky+ Pro Receiver startet morgens nicht / Schwarzes Bild
            Stefanie R.

            Hallo lazo61,

            hast du deinen Receiver zusätzlich mit dem Internet verbunden?
            Falls ja, kannst du ihn bitte vom Internet trennen und mal testen, ob dieser Fehlerbilder dennoch weiterhin bestehen.

            Liebe Grüße,
            Steffi

            • Re: Sky+ Pro Receiver startet morgens nicht / Schwarzes Bild
              toomm1

              Das Problem mit dem "schwarzem Bildschirm" ist mit der aktuellen FW des Sky+ Pro bekannt.

               

              Einzige Abhilfe (bis vielleicht die neue FW die demnächst kommen soll das Problem behebt), den Energiesparmodus auf "immer" zu stellen. Der Reveicer braucht zwar dann länger beim starten aber bei mir ist seither das Problem nicht mehr aufgetreten.

              Das ganze funktioniert aber auch dann nur wenn der Fernseher so eingestellt ist, dass er sofort auf den HDMI Port umschaltet an dem der Receiver steckt oder man schaltet manuell sofort um wenn man den Receiver eingeschaltet hat.

               

              Dein beschriebenes Problem mit dem FW Update kenne ich so nicht.

              Normalerweise macht er ein Update wenn eines zur Verfügung steht automatisch.

              Wenn man ein Update manuell startet dann kommt die Fehlermeldung dass der Aktivierungsserver nicht erreicht werden konnte.

              Diese Fehlermeldung ist aber auch ein Bug und soll ebenfalls mit der nächsten FW behoben sein.

               

              Woran machst Du das fest, dass er ständig versucht ein FW Update durchzuführen !?

               

              Welche FW ist denn jetzt aktuell auf Deinem Sky+ Pro drauf !?