29 Antworten Neueste Antwort am 12.05.2017 11:18 von badnews RSS

    Sky-TV geht nicht mehr mit AlphaCrypt CI-Modul

    micha-cgn

      Hallo,

      seit dem Wochenende funktioniert Sky nicht mehr mit meinem AlphaCrypt 901650 R1.5 nicht mehr, wieso?

      Im Sky-Receiver funktioniert die V14 Karte. Eine Zweitkarte gibt es nicht.
      Der Skyreceiver ist jedoch umständlich und das hantieren mit einer zweiten FB nervt.

       

      Was kann ich tun?

       

      Danke vorab

      Micha