6 Antworten Neueste Antwort am 18.05.2017 20:09 von peeta83 RSS

    UHD Reciever defekt, oder liegt es doch an den sky Updates?

    peeta83

      Ich weiß langsam nicht mehr weiter und hab das Gefühl, die Probleme häufen sich in letzter Zeit. Vorweg ich betreibe den Reciever direkt verbunden mit dem beiliegendem  HDMI Kabel von sky an nem Samsung 43KU6079.

       

      Das bekannte Flackerproblem am TV ist ja zumindest mit dem letzten Update beser geworden, woran sich ja viele gestört haben. ber ganz weg ist es noch immer nicht.

      Schlimmer sieht es für mich soweit aus:

      - Nachts von 00:00 Uhr bis 10:30 Uhr hab ich den Reciever grundsätzlich im Deep Standby. Schalte ich ihn dann morgens nach dieser Zeit ein, hat er grundsätzlich keine Internetverbindung. Dass gelegentlich WLAN verloren wird, ist ja auch von Beginn an bekannt, aber hier handelt es sich um die LAN Verbindung. Ich muss jedes mal erst den Netzwerktest durchführen, damit die Verbindung wieder da ist, oder Deep Standby generell deaktivieren, was ich aber nicht möchte.

      - der nächste Punkt ist auch ein PRoblem bei vielen: wenn man aus dem normalen Standby einschaltet, ist sehr häufig nur ein schwarzes Bild und kein Ton; auch keine Fehlermeldung. Aber Menü aufrufen, umschalten alles geht, nur kein Bild und Ton. Abhilfe hier, Neustart per Resetknopf. KEine Dauerlösung.

      - bei mir weiterhin ganz aktuell: ich nehme einen Film auf (Anschluss SatCR, also ein Sender aufnehmen, anderen gucken geht offiziell). Reciever befindet sich dabei im normalen Standby. Schalte ich ihn während der Aufnahme nun ein, ist komplett keine Verbindung mehr zwischen TV und Receiver vorhanden, als wäre das HDMI Kabel nicht da. Ist natürlich alles ordnungsgemäß angeschlossen. Abhilfe hier: Neustart per REsetknopf, auch keine Dauerlösung, vor allem wenn Aufnahme noch läuft, wäre diese futsch, oder man wartet eben bis die vorbei ist und kann solange gar kein Fernsehen.

      - Hinzu kommt weiter, dass trotz perfektem Empfang scheinbar es weiterhin Probleme mit den SoD Inhalten gibt. Jne wurden bereits durch sky schon mal zurückgesetzt, aber die Platte wird aktuell nicht mehr voller als 78-84%. EIgene Aufnahmen laufen aber quasi bis zum Ende hin durch. (liegt es an Inhalten die vielleicht im Papierkorb liegen und so gesehen ja noch nicht wirklich gelöscht sind von der Platte?) auch tauchen da neuerdings in der Systemprüfung Fehler auf, wo es heißt kein Signal oder kein freier Tuner, wobei das Gerät aber im Standby war. Zählerwert 2 für eine Nacht hatte ich da noch nie.

      - und was bisher zwar nur einmalig vor kam, aber auch eben nicht gut ist: ich hatte beim einschalten die Meldung "Es wurde ein neues Endgerät erkannt und ich möge die Einstellungen bestätigen", wobei kein Kabel getrennt wurde oder gar ein anderer TV angeschlossen wurde.

       

      Nun bin ich also überfragt, ob ein Defekt vorliegt oder es alles nur an der Software liegt. Werkseinstellungen komplett durchgeführt wurde auch schon. alles vergebens

        • Re: UHD Reciever defekt, oder liegt es doch an den sky Updates?
          killamilla

          Zum Problem der verlorenen Internetverbindung über LAN:

          wird eine zweite Box bei dir im Haushalt verwendet (verbilligte Zweitkarte) ? Bleibt der Router über Nacht an ?

          Um welches Routermodell handelt es sich ?

           

          Zu den HDMI Problemen:

          steht die Box auf "Be vorzugte Auflösung/Farbtiefe" ? Wnen ja, dann schalte sie mal fest auf 2160p / 8 Bit und schau mal, ob es nen Unterschied für deine Konstellation macht ?

            • Re: UHD Reciever defekt, oder liegt es doch an den sky Updates?
              peeta83

              nein ist nur eine box. meist ne fritte 7490, zu testzwecken zwischendurch ausgetauscht zum speedport smart der telekom. tritt aber bei beiden auf, zumindest wenn der reciever im depp standby war, dann in normalen (nach uhrzeit) wechselt und ihn man dann einschaltet. ist er generell nur normaler standby scheint es zu helfen. will ihn aber nachts immer im deep standby gern haben.

               

              wegen hdmi, ja ich hab den trick von dir bereits versucht mit der einstellung, wurde ja bereits empfohlen von sky. leider ohne erfolg

            • Re: UHD Reciever defekt, oder liegt es doch an den sky Updates?
              peeta83

              sind sky mitarbeiter im urlaub oder wieso nach drei tagen keine offizielle meldung mal, ob es vielleicht bei einigen dingen doch eher um nen defekt handelt und ein tausch vorliegen sollte!?

              • Re: UHD Reciever defekt, oder liegt es doch an den sky Updates?

                Hey peeta83,

                ich möchte mich zunächst für die späte Reaktion und die aktuellen Umstände vor Ort entschuldigen. Zum Punkt, dass nach dem Start keine aktive Internetverbindung zum Receiver besteht: Verstehe ich das richtig, dass bei Deinem Receiver der Energiesparmodus deaktiviert ist? Wenn dem so ist und Du den Energiesparmodus nicht aktivieren möchtest, gibt es derzeit keine Möglichkeit den Internetverbindungsverlust über Nacht zu umgehen.

                Zum Punkt, dass der Receiver aus dem normalen Standby ohne Bild und Ton gestartet wird: Wie verhält sich der Receiver ohne eingeschobene Festplatte?

                Zum Thema, einen Sender gucken und einen anderen aufnehmen: Ich gebe Dir Recht, dass es keine Dauerlösung sein kann immer wieder den Netzstecker ziehen müssen. Ich denke, dass aufgrund der verschiedenen Schwierigkeiten, ein Techniker unseres Vor-Ort-Services die sicherste Option für Dich wäre, hier schnellstmöglich an der richtigen Stelle den Fehler zu beheben. Alles Weitere hierzu, erfährst Du hier: http://bit.ly/1WF22nW
                Selbstverständlich können wir auch zuerst den Receiver austauschen, wenn dies Dein Wunsch ist.
                Für diesen Fall, schreibe mir bitte Deine Kundennummer und die Adresse in einer privaten Nachricht.

                So schreibst Du mich an: http://bit.ly/1VQr44j

                Viele Grüße, Rob

                  • Re: UHD Reciever defekt, oder liegt es doch an den sky Updates?
                    peeta83

                    Mahlzeit und vielen Dank für die Rückmeldung robb Gerne werde ich dich anschreiben, da ich nun eher von nem Defekt ausgehe. Ich habe das ganze Prozedere nämlich nun auch mal 24 Stunden komplett ohne Festplatte ausgetestet und auch hier passiert es sporadisch, dass nach dem einschalten des recievers zwar menüführung etc gezeigt wird, aber das TV bild gänzlich schwarz bleibt. Auch mit der empfohlenen auflösung manuell 2160p sowie 8 bit. keine änderung. daher denke ich mal das aufnahme problem mit pem parallel dann dunklen bild gelegentlich ird im zusammenhang sein (vermutung), dein Link funktioniert leider sowieso nicht, ich hätte keine Berechtigung diesen einzusehen, was den Technicker betrifft.

                     

                    bezüglich der LAN verbindung, ich verstehe dich so, würde ich den energiesparmodus auf IMMER haben, wäre das verlustproblem nicht vorhanden. Aber eben auch hier ist es der fall. ich habe in der nacht jenen modus aktiv, tagsüber nicht. eben morgens nach dem einschalten (reciever war nach energiemodus ca halbe stunde im standby bereits) keine LAN verbindung. also egal ob mit oder ohne, irgendwann ist nach nem einschalten die verbindung we. und dauer energiesparmodus wollte ich nun nicht haben, in der nacht reicht ja aus

                    • Re: UHD Reciever defekt, oder liegt es doch an den sky Updates?
                      peeta83

                      sooo nach längerer zeit dann nun mein feedback. also einige probleme behaupte ich mal als problem an der sky software und nicht am gerät.

                       

                      auch beim austausch hab ich es, dass wenn eine aufnahme läuft, ich den dann einschalte bei den meisten sendern gar kein bild hab (auch keine fehlermeldung) und wenn ich bild hab, bei den öffis zb, dann aber kein ton ist. sobald die aufnahme vorbei ist und ich den reciever einschalte, alles einwandfrei. ebenfalls einwandfrei ist auch alles wenn er bereits läuft und dann ne aufnahme startet. problem ist also nur wenn aufnahme läuft und man dann aus standby startet.

                      bezüglich lan problem hab ich soweit hin bekommen, dass es teils ne falsche anzeige ist. startet man einfach direkt einmal SoD dann wird automatisch auch mit dem LAN verbunden und bleibt es auch. also das ist wohl nur nen optisches manko. wlan ist da ja bekanntermaßen anders. ich behalte es jetzt erstmal so bei, muss ja leider, und hoffe auf ein baldiges großes bugfix update. gerne stell ich mich auch als betatester lieber zur verfügung. da weiß man das fehler sein dürfen!