1 2 3 Anfang Zurück Weiter Ende 106 Antworten Neueste Antwort am 30.03.2017 21:09 von hilmdrill RSS

    Firefox 52 und SkyGo

    schloßmauer

      Hallo,

      seit gestern habe ich Firefox 52 installiert.

      Seit dem geht SkyGo nicht mehr. Es kommt eine Codec Fehlermeldung.

      Nun habe ich gelesen das Firefox ab Version 52 keine Plugins mehr unterstützt (außer Flash).

      Ist jetzt SkyGo mit Firefox Geschichte oder gibts da ne Lösung?

        • 1. Re: Firefox 52 und SkyGo
          herbst

          schloßmauer schrieb:

           

          seit gestern habe ich Firefox 52 installiert.

          Wie das? Mein Update geht bis 51.0.1?

          • 2. Re: Firefox 52 und SkyGo
            keytsumugi

            eventuell eine Unstable Version?

             

            EDIT: Wurde heute Released

            • 3. Re: Firefox 52 und SkyGo
              herbst

              schloßmauer schrieb:

               

              Hallo,

              seit gestern habe ich Firefox 52 installiert.

              Seit dem geht SkyGo nicht mehr. Es kommt eine Codec Fehlermeldung.

              Nun habe ich gelesen das Firefox ab Version 52 keine Plugins mehr unterstützt (außer Flash).

              Ist jetzt SkyGo mit Firefox Geschichte oder gibts da ne Lösung?

              Jetzt habe ich mich eingelesen:

              Aus für Java, Silverlight und andere

              Davon unabhängig können mit Firefox 52 aber keine NPAPI-Plugins mehr genutzt werden. Das betrifft unter anderem Java und Silverlight . Ein weiteres prominentes Plugin, das ebenfalls nicht mehr genutzt werden kann, ist das von Google für Hangouts. Letzteres basiert zwar auf Webrtc, nutzt aber auch einige spezielle Anpassungen, die über das Plugin in den Firefox-Browser integriert worden sind und nun eben nicht mehr genutzt werden können. Google arbeitet eigenen Angaben zufolge an einer Lösung und empfiehlt vorübergehend die Verwendung des Firefox 45.

              Mozilla: Firefox 52 macht (fast) Schluss mit NPAPI-Plugins - Golem.de

               

              Sky wird sicher auch vorübergehend die Nutzung eines alternativen Browsers empfehlen.

              • 4. Re: Firefox 52 und SkyGo
                keytsumugi

                naja, zumindest Win10 Systeme haben ja Silverlight gleich onboard, aber da weis ich nicht ob da Parallel im Browser noch ein Plugin läuft.

                Ich hab da Chrome und kein Plugin von Silverlight.

                Und ja, entweder dann wohl erst mal anderen Browser oder ein Downgrade.

                • 5. Re: Firefox 52 und SkyGo
                  herbst

                  Vielleicht kann valdi etwas dazu sagen (in seinem Profil wurde für er für sky go empfohlen).

                  • 6. Re: Firefox 52 und SkyGo
                    schloßmauer

                    Gestern Nachmittag habe ich mal wieder unter Hilfe/Über Firefox nach Updates suchen lassen und da wurde mir die 52 angeboten.

                    • 7. Re: Firefox 52 und SkyGo
                      sur

                      Es stimmt,  valdi hat in ihrem Profil diese Spezialbereiche angeführt. Vielleicht kann sie ja weiterhelfen.

                      (• Vorname Valdete: Bedeutung, Herkunft, Namenstag & Analysen)

                      • 8. Re: Firefox 52 und SkyGo
                        herbst

                        Wahrscheinlich habe ich zu sehr Vivaldi im Kopf, der da weder raus geht noch Platz machen will.

                        • 9. Re: Firefox 52 und SkyGo

                          Hallo Schloßmauer,

                          entschuldige bitte die späte Antwort.

                          Durch die neue Version von Mozilla Firefox, ist es vorgesehen, dass das Plug-In des Silverlight Players nicht mehr unterstützt wird.
                          Wie hier bereits vermerkt wurde, betrifft dies auch andere Plug-Ins.

                          Selbstverständlich arbeiten wir bereits an der Lösung.

                          Bis zur Klärung bitte ich Dich und alle Betroffenen alternativ auf einen anderen Browser zuzugreifen oder die Windows 10 App für Sky Go oder Sky Ticket zu nutzen.

                          Ich melde mich umgehend, sobald es Neuigkeiten dazu gibt. Ich bitte um euer Verständnis.

                          Viele Grüße,
                          Valdi

                          • 10. Re: Firefox 52 und SkyGo
                            sur

                            Das kommt leider gerade zu einer ungünstigen Zeit. Auch Chrome 58 macht derzeit Probleme: Chrome 58 Skyticket EME Fehler

                            • 11. Re: Firefox 52 und SkyGo
                              sur

                              ....und noch eine Frage: Sollte Opera unter Win10 grundsätzlich  funktionieren? Bei mir zeigt Opera 43.0 nämlich den Fehler "Reference Error - set AkamaiMeiaAnalyticsData is nor defined" an.

                               

                              Die Win10-App funktioniert zum Glück klaglos.

                              • 12. Re: Firefox 52 und SkyGo
                                schloßmauer

                                Hallo,

                                vielen Dank noch für die Rückmeldung.

                                Zur Ergänzung noch, es erscheint folgende Fehlermeldung:

                                Image2.jpg

                                Ich habe zwar dazu noch nen Beitrag aufgemacht,

                                SkyGo: Seit ein paar Tagen MEDIA ERR CODEC UNSUPPORTED.

                                denke aber das das zusammen hängt.

                                bye Schlossmauer

                                • 13. Re: Firefox 52 und SkyGo

                                  Hallo sur,

                                  meines Wissens nach, sollte Opera unter Windows 10 funktionieren. Aber das kann Dir der Microsoftsupport sicherlich besser erklären.

                                  Wie Du schon rausgefunden hast, unterstützt Sky Ticket diesen Browser nicht.

                                  Bezüglich der Fehlermeldung auf Google Chrome, kann ich leider nichts Genaues sagen. Aktuell kann ich mir nicht vorstellen, dass der Fehler auf Sky Ticket oder dem HTLM5 Player basiert.

                                  Aber das beobachten wir natürlich. ;)

                                  Viele Grüße,
                                  Valdi

                                  • 14. Re: Firefox 52 und SkyGo
                                    dirkozoid

                                    Valdete S. schrieb:

                                     

                                    Hallo Schloßmauer,

                                    Durch die neue Version von Mozilla Firefox, ist es vorgesehen, dass das Plug-In des Silverlight Players nicht mehr unterstützt wird.
                                    Wie hier bereits vermerkt wurde, betrifft dies auch andere Plug-Ins.

                                    Selbstverständlich arbeiten wir bereits an der Lösung.

                                    Viele Grüße,
                                    Valdi

                                    Das kam natürlich total überraschend. Warum Firefox so eine nagelneue und supertolle Technik wie Silverligjt nicht mehr unterstützt, wissen wohl nur die dortigen Entwickler.

                                     

                                    ABer so schnell wie Sky auf alle eventuellen Unwägbarkeiten reagiert, wied schon an einer Lösung gearbeitet. Die Entdeckung von HTML5 steht kurz bevor und damit wird Sky das Netz revolutionieren wie schön das Fernsehen!

                                    1 2 3 Anfang Zurück Weiter Ende