1 Antwort Neueste Antwort am 14.05.2017 21:28 von wiggum RSS

    Boxen der Stereonanlage geben bei HD Sendern keinen Ton wieder

      Hallo zusammen,

       

      habe kürzlich den neuen Sky+ Pro Receiver erhalten, diesen wollte ich wie den Vorgänger per Chinch mit meine Stereoanlage verbinden um das Audiosignal wieder zu geben. leider hat der + Pro nur keine chinch Anschlüsse mehr.

       

      Problemstellung:

      • alle HD Sender (außer ARD und ZDF) wird kein Ton wiedergegeben, die Boxen der Anlage rauschen und knarzen.
      • alle Sky Radio und nicht HD Sender werden einwandfrei über die Boxen der Anlage wiedergegeben.

       

      Verbindungen der Geräte:

      • Sky+Pro per HDMI mit dem Samsung LED TV / UE55ES6760 verbunden = funktioniert
      • Sky+ Pro per HDMI mit einem Samsung Blue Ray verbunden = funktioniert
      • Sky+ Pro per Toslink Kabel mit einem GHB D/A Audiowandler über den S/PDIF Eingang verbunden, diesen per Chinch über die chinch Ausgänge mit meine Receiver (Stereoanlage) verbunden

       

       

      Lösungsversuche:

      • laut Internet schreiben einige Leidensgenossen, man soll die Einstellung PCM im TV auf Audio Digital stellen = ohne Erfolg
      • auch Änderungen der TV oder Sky Receiver Einstellung: wie Audio, Stereo, ext. Lautsprecher etc. brachten keinen Erfolg.

       

      wer kann mir helfen, da ich so langsam mit meinem Latein am Ende bin.

      Seltsam das die Sky Radio und Sky nicht HD Sender (außer ARD, ZDF) Einwandfrei wiedergegeben werden (Ton und Bild)

       

      Gruß

      Mathias