19 Antworten Neueste Antwort am 15.05.2017 23:45 von peeta83 RSS

    Sky+pro Receiver kein Bild nach Einschalten

    nmeissner

      Hallo liebes Technikteam, ich habe folgenden Sachverhalt jetzt schon 2x festgestellt:

      NAch Einstellen des korrekten HDMI Anschlusses an meinem Samsung TV schalte ich den Sky+PRO ein, das Sky Symbol leuchtet, jedoch kommt kein Bild am TV an. Verbindung des Sky HDMI- Kabel überprüft, Sitzt korrekt. Receiver kurz vom Stromnetz getrennt. Danach funktionierte er wieder. Was kann ich tun, damit das nicht noch einmal passiert,  bzw. was ist der Grund für diesen Fehler? Danke und Gruß Norbert

        • Re: Sky+pro Receiver kein Bild nach Einschalten
          patrick_k

          Nutzt du das mitgeliferte HDMI-Kabel? Oder auch ein anderes?

          Schon ein anderen HDMI-Steckplatz am TV probiert?

          Zeigt er garnichts an, noch nicht mal das typische "Herzlich Willkommen"?

           

          Sonst mal hinten am Receiver (von hinten draufsehend rechts) 10 Sekunden lang den RESET-Knopf gedrückt halten und dann im TV beobachten, was dann geschieht. Wenn dort das "BOOTMENÜ" kommt, versuche dann dort auf "Zum Live TV" zu kommen.

           

          Ansonsten kannst du auch mal den Receiver und den TV für je 15 Sekunden Stromlos mal machen und schauen ob dann etwas passiert.

            • Re: Sky+pro Receiver kein Bild nach Einschalten
              uwe51

              Das gleiche Problem hatte ich auch, erst nach Nertausschaltung ging es wieder. Aber das ist ja nicht befriedigend.

              Nachdem ich den Energiesparmodus auf immer gesetzt habe gibt es dieses Problem nicht mehr. Dauert zwar etwas länger das Hochfahren, aber noch schneller als noch mal neu starten.

                • Re: Sky+pro Receiver kein Bild nach Einschalten
                  snakemax

                  Das mit dem Energiesparmodus müsste ich mal ausprobieren.

                  Nervt aber sicherlich bei mehrmals Täglichem Ein-Auschalten des TV.

                  • Re: Sky+pro Receiver kein Bild nach Einschalten
                    nmeissner

                    Danke Uwe,

                    Das ist eine Möglichkeit. Jedoch ist das unbefriedigend und ich erwarte eine Lösung von der Sky Technik.

                    Gruß Norbert

                    Am 01.12.2016 um 13:51 schrieb uwe51 <sky-admin@community.sky.de>:

                     

                     

                     

                     

                    Sky+pro Receiver kein Bild nach Einschalten

                    Antwort von uwe51 in Technik - Komplette Diskussion anzeigen

                     

                    Das gleiche Problem hatte ich auch, erst nach Nertausschaltung ging es wieder. Aber das ist ja nicht befriedigend.

                     

                    Nachdem ich den Energiesparmodus auf immer gesetzt habe gibt es dieses Problem nicht mehr. Dauert zwar etwas länger das Hochfahren, aber noch schneller als noch mal neu starten.

                     

                    Sie können auf diese Nachricht antworten, indem Sie diese E-Mail beantworten oder die Nachricht unter Sky & Friends aufrufen

                    Starten Sie eine neue Diskussion in Technik per E-Mail oder unter Sky & Friends

                    Sie folgen Sky+pro Receiver kein Bild nach Einschalten in diesen Aktivitätenlisten: Posteingang

                    Sky Deutschland Fernsehen GmbH & Co. KG, Medienallee 26, 85774 Unterföhring

                    Kommanditgesellschaft: Sitz Unterföhring, Amtsgericht München, HRA 80699

                    Komplementärin: Sky Deutschland Verwaltungs-GmbH, Sitz Unterföhring, Landkreis München, Amtsgericht München HRB 145451

                    Geschäftsführer: Carsten Schmidt (Vorsitzender), Dr. Holger Enßlin, Simon Robson

                     

                  • Re: Sky+pro Receiver kein Bild nach Einschalten
                    nmeissner

                    IIch nutze das mitgelieferte Kabel, da das ja auch UHD fähig ist. Einen anderen HDMI Eingang kann ich nicht auswählen, da nur der eine UHD fähig ist.

                    ICh erwarte hier eine Lösung von Sky! gruss Norbert

                  • Re: Sky+pro Receiver kein Bild nach Einschalten
                    snakemax

                    Hallo,

                    dieses Verhalten habe ich jetzt auch schon des öfteren festgestellt.

                    Manchmal hilft ein kurzes Aus- und Wiedereinschalten des SKY+pro,

                    ansonsten Stecker ziehen 30 Sekunden warten und wieder einstecken.

                    Ich betreibe den Receiver an einem neuen Denon AVR-X1300, wobei ich

                    auch dort festellen musste, dass er ab und an beim Quellwechsel am AVR

                    und zurückschalten auf CBL/SAT Quelle das Bild verliert.

                    Ursache nicht auszumachen, HDMI-Kabel sind alle 2.0a und nagelneu.

                    Liegt definitiv am SKY Receiver da ich das Problem schon am älteren Pionier AVR hatte.

                     

                    Ein Testlauf mit direkter Verbindung an den TV (ohne AVR dazwischen) zeigt das gleiche Problem.

                    • Re: Sky+pro Receiver kein Bild nach Einschalten
                      mucmichel

                      Wie verhalten sich denn andere 4k Zuspieler an dem gewählten HDMI Eingang des Fernsehers? Erst wenn diese einwandfrei funktionieren und der Sky+ Pro nicht, dann liegt es wohl eher an der UHD Box.

                      Ich spreche da leider aus Erfahrung, denn mein Philips TV zickt da auch immer wieder rum. Egal welche 4k Quelle ich anschliesse.

                      • Re: Sky+pro Receiver kein Bild nach Einschalten
                        jeanluc74656

                        Ich habe des öfteren genau das gleiche Problem mit dem Sky+ Pro UHD Receiver an meinem Samsung UE65HU8580. Ich bilde mit ein, dass dies erst auftritt seitdem ich den HDMI-Anschluss auf HDMI4 beim Samsung gewechselt habe, denn nur dort wird das richtige HDCP-Format ausgegeben, das benötigt wird um die UHD-Filme von SoD abzuspielen. Das klappte auch alles. Jedoch trat eben dieses Problem auf:

                        Der Receiver startet und es kommt kein Bild bzw. der Fernseher zeit die Meldung an dass auf dem gewählten HDMI4-Kanal nichts angeschlossen sei. Da ich den Receiver mit optischem Audiokabel direkt am Verstärker angeschlossen habe (durchschleifen über Fernseher hatte eine Verzögerung) und ich dann die Sky-taste drückte hörte ich den Ton. Also muss der Receiver wohl aktiv sein und auf dem "home-"Bildschirm gewesen sein.

                        Momentan ist hilft wohl nur den Energiesparmodus auf "immer" zu stellen, sodass der Receiver immer komplett neu startet. Dann kommt auch jedesmal ein Bild. Sehr nervig das ganze...

                        Übrigens: Seitem kplappt auch der Ton bei SoD-Inhalten auf Anhieb. Wenn er nur aus dem Stand-by kommt musste ich immer zuerst auf einen normalen Sender schalten (Satellit) und dann erst auf einen SoD-Inhalt. Sonst war da nie ein Ton.

                        • Re: Sky+pro Receiver kein Bild nach Einschalten
                          jeanluc74656

                          Gibt es neue Erkenntnisse? Es könnte sich um ein "HDMI-Handshake-"Problem handlen. Schaltet mal bitte testhalber nach dem Einschalten aller anderen Geräte als letztes den Sky+ Pro Receiver ein (ca. 5 Sekunden). testhalber Energiesparmodus auf "nie". Eventuell liegt das Problem hier... ich werde es weiterhin beobachten.

                          • Re: Sky+pro Receiver kein Bild nach Einschalten
                            djheman

                            Ich habe dieses Problem auch !

                             

                            ich vermute das es was mit der Festplatte zu tun hat, weil wenn der Receiver aus dem Standby ganz normal startet kommt als erstes das Bild " Festplatte erkannt " !

                            wenn aber der Fehler auf tritt kommt das Bild nicht somit denke ich mal das halt manchmal die Festplatte nicht erkannt wird !

                            wenn man dann hingeht einmal den Netzstecker zieht und wieder reinsteckt wird dann auch wieder die Festpallte erkannt !

                            deswegen vermute ich mal das zusammen spiel mit dem Receiver und der Festplatte funktioniert nicht so richtig !

                             

                            mfg

                              • Re: Sky+pro Receiver kein Bild nach Einschalten
                                jeanluc74656

                                Hallo djheman,

                                nun, dem kann ich nicht ganz beipflichten. Wie ich schon mitgeilt habe kommt das Problem des fehlenden Vorhandenseins eines Bildes (Fernseher bekommt kein Signal über HDMI) nur wenn sich der Receiver im "Stand-by" befindet. Er ist ja dann beim Einschalten sofort bereit und schaltet entweder auf "Sky Home" oder eben auf den TV-Emfpang. Deswegen kommt da kein Extra-Bild mehr. Und bei mir tritt das Problem eben nur genau dann auf.

                                Durch ziehen des Netzsteckers bringt man ihn ja nur dazu komplett neu zu starten ("Ihr Receiver startet" - "Festplatte wurde erkannt" usw.) also das ist dann der selbe Zustand als wie wenn er im Energiesparmodus gewesen ist (was man ja auch einstellen kann). Ich kann jetzt natürlich nicht widerlegen dass es nichts mit der Festplatte zu tun hat, aber meine Vermutung geht da eher zu dem "Hand-shake" Problem zwischen Quelle und Empfänger.

                                Bei mir hängt der Receiver direkt an einem Samsung-TV, andere Leute gehen über einen AV in den TV (und auch hier andere Marken) also gibt es bis jetzt nur die Erkenntnis dass der Receiver selbst ab und an Probleme hat im Stand-by nach dem Einschalten das Signal zu senden. Ist dieser Zustand erstmal erreicht kann man das Ein-/Ausschalten hundert mal zelebrieren, es hilt dann nur noch ein Neustart über das Ziehen des Netzsteckers.

                                LG

                              • Re: Sky+pro Receiver kein Bild nach Einschalten
                                strenger

                                Hallo allerseits! Gibt es mittlerweile eine Lösung? Habe das gleiche Problem und da ich mit einer Logitech Harmony Fernbedienung arbeite, kann ich auch die Reihenfolge der geschalteten Geräte nicht beeinflussen. Receiver sendet weder Bild noch Ton. Wäre dann lieber beim alten Receiver geblieben. Ich finde es eine Frechheit für solche fehlerhaften Geräte noch hundert Euro Leihgebühr zu verlangen.

                                  • Re: Sky+pro Receiver kein Bild nach Einschalten
                                    jeanluc74656

                                    Hallo Strenger,

                                     

                                    mir ist bisher leider keine "Lösung" dieses Problems bekannt.

                                    Ich habe auch einen Test gemacht, die Geräte sparat (nutze sonst auch die Harmony) einzuschalten und den Sky-Receiver als letzten. Leider auch hier das gleich Problem.

                                    Was man so mitbekommt und auch hier liest scheint der Receiver alle Arten von Fehlern und Bugs zu haben die man sich nur vorstellen kann und ich mir denke, dass das noch das kleinste Problem ist.

                                    Wie ich schon geschrieben habe hilft hier nur den Energiesparmodus auf "immer" zu stellen, sodass er immer aus der Tiefe startet. Wenn man jetzt nicht 20 mal am Tag den TV ein- und ausschaltet kann ich derweil damit leben. Der Start-Vorgang dauert dann eben erhelblich länger (jeder PC fährt heutzutage zig mal schneller hoch ^^).

                                  • Re: Sky+pro Receiver kein Bild nach Einschalten
                                    norbert

                                    Hallo,

                                    mir reichts auch engültig!3mal am Tag Strom ab,Strom wieder an....Es nervt nur noch.Jetzt neuerdings auch noch graues Bild beim Umschalten.Von z.B. Pr.1 nach Pr.25....keine Chance.Nur Schnee.Jetzt will Sky mir einen Monteur schicken.Hat der neue Pro-Receicer eigentlich einen Fehlerspeicher?Oder kan man nur die augenblicklichen Fehler erkennen?

                                    • Re: Sky+pro Receiver kein Bild nach Einschalten
                                      peeta83

                                      Ich behaupte mal, das ganze liegt langsam an der Software statt Hardware. Hatte das Problem auch einige Zeit bereits gehant, hatte mir neues Gerät liefern lassen, aktuelle Fw drauf und wieder Problem da. Dabei wurde ja ales ausgetauscht auch. Kabel etc,