Antworten

Kein Starten von Inhalten über Sky Q App möglich

Antworten
ploessi
Special Effects
Posts: 4
Post 161 von 238
3.200 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Hallo, hatte das gleiche Problem,  versuch mal die Sky Q app am Fernseher einzuschalten und gleichzeitig  deinen WLAN Router neu starten . Nachdem der Router wieder aktiv war, funktioniert Sky wieder, und war auch in meiner Geräteliste bei Sky hinterlegt.  Gruß 

DorinaN
Ehemaliger Sky Mitarbeiter
Posts: 4,237
Post 162 von 238
3.175 Ansichten

Re: Betreff: Kein Starten von Inhalten über Sky Q App möglich

Hallo @Jessie0112

 

konnten die Tips bereits einen Erfolg herbeiführen? Lass mir auch gern eine PN mit deiner Kundennummer zukommen, damit ich mir einen Überblick verschaffen kann. 

Du erreichst mich, indem du auf mein Profil gehst und "Nachricht" anwählst. 

 

Viele Grüße, Dorina

Jessie0112
Geräuschemacher
Posts: 2
Post 163 von 238
3.146 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Vielen Dank für den Tipp, hat aber leider nicht funktioniert.

digo
Regie
Posts: 11,307
Post 164 von 238
3.134 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Du hast nach Löschung der App auch den Router mal vom Netz genommen und neu gestartet?

https://community.sky.de/t5/Sky-Q-App/Kein-Starten-von-Inhalten-ueber-Sky-Q-App-moeglich/m-p/706445/...

Einzelne Problerme lösen sich manchmal nach Mehrfachversuch, oder die Zugänge (SKY) sind nicht frei.

@Jessie0112 

Das fehlte noch bei dir!

https://community.sky.de/t5/Sky-Q-App/Kein-Starten-von-Inhalten-ueber-Sky-Q-App-moeglich/m-p/707577/...

robsei
Tiertrainer
Posts: 15
Post 165 von 238
3.018 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Hallo, habe das gleiche Problem.

habe 2 Samsung Fernseher. Wohnzimmer und Schlafzimmer. Auf beiden hatte ich bis vor kurzem noch CI+ Module im Einsatz. Erst- und Zweitkarte funktionierten reibungslos.

Aber das ist ja nicht mehr gewünscht. Zuerst verabschiedete Sky sich beim älteren Fernseher (Schlafzimmer) und dann auch beim jüngeren im Wohnzimmer.

Habe, wiederwillig wieder den Sky-Receiver im Wohnzimmer installiert (finde das in Zeiten, in denen wir alle Strom sparen müssen, absolut unpassend, dass man gezwungen wird, ein zusätzliches Gerät zu betreiben!) und habe die Sky Q App (die ich, aufgrund der Tatsache, dass man keine Favoriten einstellen kann und die Sender nicht sortieren kann, auch alles andere als Benutzerfreundlich finde) in Betrieb genommen. Der Receiver macht mir zu viel lärm, den will ich nicht im Schlafzimmer haben!

Der Reveiver im Wohnzimmer funktionert problemlos. Die App "spinnt" seit ein paar Tagen. Die ging aber ursprünglich auch problemlos.

Habe den Receiver im Wohnzimmer vom Netz genommen und neu gestartet. Das steht hier ja als erster Tipp. Habe die App auf dem Schlafzimmer-Fernseher deinstalliert, den Fernseher vom Netz genommen, die App neu installiert. Nichts! Vorschaubild schwarz und ich kann keine Filme oder das Fernsehprogramm starten.

Internet (LAN) funktioniert problemlos. Bei anderen Diensten kann ich problemlos streamen.

Am meisten ärgert mich, dass es ja vorher ging. Was ist hier los? Was kann man hier tun? Gibts inzwischen eine vernünftige Lösung, ohne dass man stundenlang den Fernseher neu einrichten (zurücksetzen) muss?

Janocore
Ehemaliger Sky Mitarbeiter
Posts: 5,127
Post 166 von 238
3.022 Ansichten

Re: Betreff: Kein Starten von Inhalten über Sky Q App möglich

Hallo robsei,

 

entschuldige bitte die Unannehmlichkeiten.

 

Schreib mich gerne einmal an, ich möchte dir bei deinem Anliegen helfen.

 

Gruß,

Jano

digo
Regie
Posts: 11,307
Post 167 von 238
3.019 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Du hast ja sogar LAN!

@robsei 

Die App deinstalliert hast du ja schon..

https://praxistipps.chip.de/sky-q-app-auf-samsung-smart-tv-schauen-so-gehts_103263

Gar keine Anzeige der App?

Ist die SKY Q App in deiner Geräteliste eingetragen? "Mein SKY"

Da mal löschen?

Luki_04
Geräuschemacher
Posts: 1
Post 168 von 238
2.958 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Hey, habe ebenfalls das Problem.

 

Mein Setup: Playstation 5 mit WLAN, Skq Q App. 

 

Auf dem TV mit Receiver läuft alles einwandfrei, ist ein reines App-Problem. Was bei mir noch ein wenig anders ist als bei den anderen, die Probleme hatten, ist, dass alle Sender funktionieren, nur Sportsender nicht. Am Vertrag kann es nicht liegen, denn auf dem TV der mit dem Receiver verbunden ist, klappt alles.

 

Ich kann die Sendung auch auswählen, der Playbutton funktioniert aber nicht. Ich habe mich mehrfach aus- und wieder eingeloggt, mehrfach die App geschlossen und geöffnet, mehrfach die App deinstalliert und neu installiert. Die PS5 heruntergefahren und neugestartet. Den Trick oben mit dem Rooter-Neustart angewendet bei geöffneter App. Den Receiver habe ich auch vom Strom genommen und wieder angeschlossen. Nichts hilft. 

 

Gibt es noch weitere Tipps?

Cornelia_N
Moderator
Posts: 3,812
Post 169 von 238
2.944 Ansichten

Re: Betreff: Kein Starten von Inhalten über Sky Q App möglich

Hi @Luki_04,

 

schicke mir deine Kundennummer bitte in einer Privatnachricht zu. Klicke dafür auf folgenden Link: https://bit.ly/3hTp3mE

Zum Datenabgleich nenne mir auch dein Geburtsdatum und den Namen von der Bank, die du bei uns hinterlegt hast. Falls keine angegeben wurde, teile mir alternativ deine vollständige Adresse mit.

 

Viele Grüße, Conny

Timbo3
Special Effects
Posts: 8
Post 170 von 238
2.806 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Hallo in die Runde,

ich habe einen neuen Sky q Receiver bekommen. Seit dem funktioniert meine Sky q app am Samsung TV nur wenn ich das Lan Kabel bei laufender App gezogen und wieder eingesteckt habe. Ich bin jeden Workaround den man online finden kann durchgegangen. Ohne Erfolg.

Die Hotline konnte mir mit ihren Tipps leider auch nicht helfen.

Gibt es eine Lösung?

Rico73
Kostümbildner
Posts: 129
Post 171 von 238
2.790 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Gestern Abend wollte ich Fußball schauen und nichts funktionierte. Es klappte weder über die ATV Sky Q App noch über Sky Go (Hauptsache die Werbung lief 😡). Auch heute läuft auf keinem der Geräte irgendein Stream. Es macht auch keinen Unterschied, ob LAN oder WLAN.

 

Fehlermeldung Sky Go: Fehler-1 [41942871]

Q App: Technische Störung [41040]

 

ALLES andere läuft völlig normal und die Internetverbindung ist seit Montag eine stabile Glasfaserleitung.

Wann wird das Problem behoben?

digo
Regie
Posts: 11,307
Post 172 von 238
2.772 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Denke du brauchst einen Moderator!


Nur für dich als Hinweis: @Rico73 

Der Videoguard greift erst nach der Werbung ein.

Also es ist normal, bei bestimmten Fehlern.

Deshalb ist dein Fehler auf eine Unverträglichkeit/ Schaltungsdaten (SKY?) zurückzuführen.

Du kommst nicht am Guard vorbei.

Hast du alle Geräte mal vom Netz genommen , auch den Router?

 

Moderator ? Daten ansehen?

Ist ja erst nach dem neuen Q Anschluß !

 

Das mit dem LAN  Kabel ziehen, ist noch so?

Ungewöhnlich!

Hast du ein speziellen Schutz auf dem Router?


Du hast eine neue Datenleitung bekommen?

Montag

"ist seit Montag eine stabile Glasfaserleitung"

SKY hat dein neues Netz nicht richtig erkannt?

Was hattest du vorher?

 

Das Problem ist eventuell durch eine Umstellung (Netz) entstanden?

Alles komplett neu aufsetzen?

 

Wichtige Frage: Auf deinem Q laufen die Internetangebote? Die Apps und..

Oder steht der nur in der Ecke?

Du schreibst nichts über den Q.

Zwangsumstellung?

Rico73
Kostümbildner
Posts: 129
Post 173 von 238
2.737 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Ganz ehrlich, warum soll die neue Leitung Schuld sein? Was ich so gelesen habe, sind noch einige andere davon betroffen.

Die Fritz!Box wurde komplett neu eingerichtet, auch alle anderen Geräte (5590 -> 4060 -> 1200 AX) dahinter.

Wie gesagt, ALLES funktioniert wunderbar, nur das Sky Internetstreaming nicht!

 

Der Q Receiver durfte Samstagnacht sein Update machen, zu mehr ist das Teil nicht gebrauchen!

 

Zum Internetanschluss, es ist ein deutscher (Stadtwerke) Provider mit IPv4 - kein VPN!

 

 

 

digo
Regie
Posts: 11,307
Post 174 von 238
2.731 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Weil dein Problem nach dem SKY Videoguard ( Legitimationskontrolle) liegt!

 

@Rico73 

Der akzeptiert etwas ( was ?bei dir...) nicht!

Ist aber kein Einzelfall!

Deine SKY Serveranmeldung wird nicht akzeptiert!

Gehen nun auf dem Receiver die Apps und Internetinhalte? Denke fast nicht!

Ist doch wichtig?

Die Updates, mal, könnten eventuell nur die sein, die über Kabel kommen. ( Erstanmeldung mit dem Q über Internet richtig gemacht, klar! Klar?)

Also? Test ... mach

"Der Q Receiver durfte Samstagnacht sein Update machen, zu mehr ist das Teil nicht gebrauchen!"

Das hatte ich schon erraten! Warum, Glaskugel..,,

 

Ein Moderator sollte deine Usereinstellung mal überprüfen?

 

An der Leitung wird es nicht liegen, eher an der veränderten Hardware insgesamt?

Was hattest du vorher?

Rico73
Kostümbildner
Posts: 129
Post 175 von 238
2.716 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Da ich die Woche Zuhause bin, habe ich zusätzlich soeben den Q Receiver getestet.

Das normale Sat-Programm funktioniert einwandfrei und auch einen Film konnte ich streamen.

Eine App wird auf dem Q nicht genutzt, das Teil ist nur ein Staubfänger.

 

Meine Fehlermeldungen stehen beide oben.

digo
Regie
Posts: 11,307
Post 176 von 238
2.712 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Die Fehlermeldungen sind bekannt!

Deshalb Moderatorenhilfe!

Anmeldefehler? Oft an User gebunden!

Aha Sat Receiver, ok

Teste bitte nochmals die Internetinhalte mit dem Q! Zeit mit Q App gleich.

Die Apps gehen und SKY on demand?

Mach einfach mal.... kannst auch mal draufhauen.., für den Ärger..

Aber das LAN Kabel hast du zum Test schon am Q?

Ergänzung

Eventuell Neuanmeldungen/ Umstellung/ Haken bei SKY wegen Hardwareänderung erforderlich?

Der Repeater ist neu, aber nicht für den TV, der hängt ja am LAN?

WLAN SKY App - (Repeater 1200 direkt, siehe Treads) Probleme kennen wir viele!

 

@Rico73 

Ist dein Internetprovider eigentlich Vodafone?

 

@Timbo3 

Das LAN Kabel war ja bei dir!

Neues Ergebnis?

 

Timbo3
Special Effects
Posts: 8
Post 177 von 238
2.674 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Nein leider keine Verbesserung.

Nach Start der App wird die komplette Oberfläche angezeigt. Es lässt sich überall hin navigieren aber nichts abspielen.

Der kleine Bildschirm fürs aktuelle Programm bleibt schwarz. Bein anklicken steht : Es ist ein Fehler aufgetreten bitte starten sie die App neu.

Nach ziehen des Lan Kabel kommt das Bild bis man die App beendet.

Dann ist wieder kein Bild und keine Auswahl!🤷‍♂️

digo
Regie
Posts: 11,307
Post 178 von 238
2.674 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

@Timbo3 

Dieses Verhalten macht eigentlich das LAN Kabel zum Auslöser. Stecker, ruckle mal daran , wenn die App läuft! Halbkontakt oder..,

Also das Kabel mal richtig mechanisch belasten.

Am Router mal umstecken.

Neues Kabel?

Hast du einen Switch oder ... in der Verteilung?

Neuer Receiver, was soll da passieren?

Nur wenn das Kabel zusammenhängt..,

Bin immer noch bei Kabelfehler!

Timbo3
Special Effects
Posts: 8
Post 179 von 238
2.670 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Das sollte ja keine Dauerlösung sein.

Ich hatte in einem anderen Thread gelesen das es sich bei vielen Betroffenen von selbst gegeben hat.

Ich finde es Schade das man über die Hotline keine Hilfe bekommen kann.

Probieren sie das aus wenn es nicht funktioniert weiß ich auch nicht weiter. 

Ist nicht gerade die Aussage die man sich vom Kundenservice wünscht.

Timbo3
Special Effects
Posts: 8
Post 180 von 238
2.680 Ansichten

Betreff: Kein Starten von Inhalten über Sky Q App möglich

Am Kabel liegt es nicht. Habe beim Receiver ein Update vorgenommen bei laufender Sky Q App. Danach hatte ich Bild. Sobald ich die App schließe und wieder neu starte ist das Bild weg. 

Antworten