Antworten

Reciver reagiert nicht

Dieser Beitrag wurde beantwortet
Zur richtigen Antwort
erryat
Special Effects
Posts: 4
Post 1 von 2
770 Ansichten

Reciver reagiert nicht

Hallo Sky

Seit Sonntag Vormittag verweigert der Sky+ Pro Reciver jegliche Leistung.

Ohne jegliche Vorwarnung blieb das vermaledeite Ding stecken, sprich es lässt sich nicht mehr per Fernbedienung bedienen.

Ein Batterienwechsel sowie das zurücksetzen der Fernbedienung brachte kein Ergebnis. Mit der Universalfernbedienung reagiert

der Reciver nur kurz (das sky-Logo leuchtet kurz auf und verlöscht wieder), auch der Versuch den Reciver zu Reseten schlug fehl,

ohne Funktionsfähige Fernbedienung geht halt nichts bei der Kiste.

Seit dem ersten mal Stromlos machen befindet sich der Reciver scheinbar im Stromsparmodus, dass heisst das blaue LED-Licht

pulsiert in ganz langsamen Rhytmus und das sky-Logo bleibt unbeleuchtet.

Liebe Leute, welche Lösung habt ihr für mich parat.....

Answer

Beste Antworten
Richtige Antwort
erryat
Special Effects
Posts: 4
Post 2 von 2
258 Ansichten

Re: Reciver reagiert nicht

Problem gelöst

Nachdem ich vorhin den Eintrag absetzte ließ mir meine Neugier

keine Ruhe und ich fummelte nochmals an dem Teil rum.

Jetzt läufts wieder.....


Die Lösung sieht zumindest bei mir so aus:

Taste 7 und 9 auf der FB zugleich drücken bis die rote LED mehrmals

blinkt. Danach auf die sky-Logotaste drücken und das Gerät geht sofort

in den Normalzustand über. Alle Einstellungen und gespeicherten

Aufnahmen blieben ohne Änderungen erhalten.


Ich hatte bis auf die Sache mit der Logo-Taste alles ausprobiert

denn das habe ich nirgends gelesen und war eigentlich der verzweifelte

Versuch dem Teil wieder Leben einzuhauchen.....

Lösung in ursprünglichem Beitrag anzeigen

Alle Antworten
Antworten
Richtige Antwort
erryat
Special Effects
Posts: 4
Post 2 von 2
259 Ansichten

Re: Reciver reagiert nicht

Problem gelöst

Nachdem ich vorhin den Eintrag absetzte ließ mir meine Neugier

keine Ruhe und ich fummelte nochmals an dem Teil rum.

Jetzt läufts wieder.....


Die Lösung sieht zumindest bei mir so aus:

Taste 7 und 9 auf der FB zugleich drücken bis die rote LED mehrmals

blinkt. Danach auf die sky-Logotaste drücken und das Gerät geht sofort

in den Normalzustand über. Alle Einstellungen und gespeicherten

Aufnahmen blieben ohne Änderungen erhalten.


Ich hatte bis auf die Sache mit der Logo-Taste alles ausprobiert

denn das habe ich nirgends gelesen und war eigentlich der verzweifelte

Versuch dem Teil wieder Leben einzuhauchen.....

Antworten
Empfohlene Beiträge