Antworten

Problem bei der Erstinstallation

Dieser Beitrag wurde beantwortet
Zur richtigen Antwort
Special Effects
Posts: 9
Post 1 von 21
6.330 Ansichten

Problem bei der Erstinstallation

Hallo liebe Community,

Habe meinen Sky Receiver bekommen und direkt angeschlossen.

Er sucht die Sender, findet auch insgesamt 116 TV Sender und 62 Radio Sender.

Bei der Suche nachdem ich meinen Kabelanbieter gewählt habe kommt folgende Meldung: Keine Sender gefunden [11180]  

Ich komme nun dadurch nicht durch die abschließende Installation auf Sky und hänge dadurch fest in Schritt 1,

da er am Ende der Sendersuche den Fehler [11180] ausspuckt, wie oben schon erwähnt und ich nicht mehr aus dieser Schleife heraus komme.  Egal welchen Kabelanbieter ich auswähle, habe bereits alle durch probiert.  Merkwürdig ist aber die Fehlermeldung: Keine Sender gefunden. er hat doch 116 Sender gefunden.

Ich benötige dringend Hilfe.

20180518_091339_klein.jpg

Answer

Beste Antworten
Highlighted
Richtige Antwort
Geräuschemacher
Posts: 1
Post 10 von 21
2.148 Ansichten

Re: Problem bei der Erstinstallation

Hallo, ich hatte das gleiche Problem mit meinem Kabel-Receiver. Die Technische Hotline (3x angerufen) konnte nicht wirklich weiter Helfen. Ein Techniker hat sich bist heute nicht gemeldet .

Zum Glück habe ich einen Bekanten der in einem TV-Fachgeschäft arbeitet. Wir haben den Receiver angeschlossen und das gleiche Problem wie zu Hause. Dann hat er mit einen Trick (Reset und was anderes) ein Update gestartet. Nach dem Update wurden alle Sender gefunden und die Ersteinrichtung konnte abgeschlossen werden .

Problem: einige Kabel-Receiver werden mit alter Software ausgeliefert und erzeugen den Fehler 11180, die neuen Signale aus dem Kabelnetz können nicht verarbeitet werden.

Lösung: es muss ein neues Update geladen werden

Wie man das Update per Rest lädt, musst du bei der Hotline erfragen oder einer von den Admin's stellt was Offiziales in das Forum.

Viel Erfolg

Lösung in ursprünglichem Beitrag anzeigen

Alle Antworten
Antworten
Synchronsprecher
Posts: 893
Post 2 von 21
2.146 Ansichten

Re: Problem bei der Erstinstallation

hast du den receiver schonmal auf werkseinstellung gesetzt?

Regie
Posts: 5,611
Post 3 von 21
2.146 Ansichten

Re: Problem bei der Erstinstallation

Special Effects
Posts: 9
Post 4 von 21
2.146 Ansichten

Re: Problem bei der Erstinstallation

Der Receiver ist neu geliefert worden. Es handelt sich um eine Erstinstallation. Ich komme in keine Einstellungen rein da ich bei Schritt 1 nicht weiter komme, wie oben beschrieben.

Special Effects
Posts: 9
Post 5 von 21
2.147 Ansichten

Re: Problem bei der Erstinstallation

Die Empfangswerte sind gut. Eine Bekannte kam zwischenzeitlich mit ihren Sky Receiver vorbei zum testen und mit funktioniert auch alles.

Mein Receiverist neu und frisch angekommen. Ich habe nichts geupdatet oder so. Es handelt sich um eine Neuinstallation

Synchronsprecher
Posts: 893
Post 6 von 21
2.148 Ansichten

Re: Problem bei der Erstinstallation

macdani schrieb:

Der Receiver ist neu geliefert worden. Es handelt sich um eine Erstinstallation. Ich komme in keine Einstellungen rein da ich bei Schritt 1 nicht weiter komme, wie oben beschrieben.

dann versuche einen reset des receivers falls du den sky pro hast.die reset taste hinten so lange drücken bis er neu startet

Special Effects
Posts: 9
Post 7 von 21
2.148 Ansichten

Re: Problem bei der Erstinstallation

Das hab ich natürlich auch schon. Dann geht wieder alles von vorn los. Sendersuche wo er auch Sender findet. Dann Kanalanbieter auswählen (habe mehrfach alle Anbieter ausprobiert, immer selbes Ergebnis) und danach kommt erneute Sendersuche mit obiger Fehlermeldung , anschließend geht alles wieder von vorne los.

Synchronsprecher
Posts: 914
Post 8 von 21
2.148 Ansichten

Re: Problem bei der Erstinstallation

War das auch ein Q Receiver oder ein Sky+ oder ein Sky+Pro?

Schnitt
Posts: 1,110
Post 9 von 21
2.148 Ansichten

Re: Problem bei der Erstinstallation

Hast du Freunde mit einem Kabelanschluss? Dann nehme den Receiver mit und mache dort die Erstinstallation. Anschließend hat dein Gerät die neueste Software drauf und du kannst zu Hause bei dir noch einmal den Sendersuchlauf durchführen, hoffentlich ohne den Fehler.

Highlighted
Richtige Antwort
Geräuschemacher
Posts: 1
Post 10 von 21
2.149 Ansichten

Re: Problem bei der Erstinstallation

Hallo, ich hatte das gleiche Problem mit meinem Kabel-Receiver. Die Technische Hotline (3x angerufen) konnte nicht wirklich weiter Helfen. Ein Techniker hat sich bist heute nicht gemeldet .

Zum Glück habe ich einen Bekanten der in einem TV-Fachgeschäft arbeitet. Wir haben den Receiver angeschlossen und das gleiche Problem wie zu Hause. Dann hat er mit einen Trick (Reset und was anderes) ein Update gestartet. Nach dem Update wurden alle Sender gefunden und die Ersteinrichtung konnte abgeschlossen werden .

Problem: einige Kabel-Receiver werden mit alter Software ausgeliefert und erzeugen den Fehler 11180, die neuen Signale aus dem Kabelnetz können nicht verarbeitet werden.

Lösung: es muss ein neues Update geladen werden

Wie man das Update per Rest lädt, musst du bei der Hotline erfragen oder einer von den Admin's stellt was Offiziales in das Forum.

Viel Erfolg

Lösung in ursprünglichem Beitrag anzeigen

Special Effects
Posts: 9
Post 11 von 21
2.153 Ansichten

Re: Problem bei der Erstinstallation

Mittlerweile haben wir das Problem auch gelöst und ist genau das auch gewesen. Der Resetknopf hinten am Receiver musste ganz lange gedrückt werden und anschließend ging es. Danke dir

Geräuschemacher
Posts: 5
Post 12 von 21
2.153 Ansichten

Re: Problem bei der Erstinstallation

Ich hatte das gleiche Problem mit der Endlosschleife. Konnte es selbst beheben.

Bei mir lag es daran, dass ich versuchte den Suchlauf ohne Festplatte durchzuführen.

Festplatte angeschlossen, Suchlauf erfolgreich.

Aktuell hab ich nur noch das bekannte Problem mit dem Sky Store und SoD, ansonsten alles gut.

Geräuschemacher
Posts: 2
Post 13 von 21
1.684 Ansichten

Re: Problem bei der Erstinstallation

Ich komme bei der Erstinstallation nur bis "Update - Stecke bitte die Smartcard in den Smartcard-Steckplatz".

Hab schon alles probiert, Reset, vom Strom aus und nehmen, Festplatte entfernen und ohne starten. Aber ich komm nie weiter. Bin am Ende meiner Weisheit. Vlt. Kann wer helfen. Danke! Lg

Moderator
Posts: 1,537
Post 14 von 21
1.659 Ansichten

Problem bei der Erstinstallation

Hallo Weibi1,
entschuldige die späte Rückmeldung. Konntest du das Problem inzwischen lösen? Bitte versuche noch einmal vorsichtig die Smartcard aus dem Receiver zu nehmen, wische den Chip mit einem Anti-Staub Tuch ab und stecke sie mit dem Chip nach unten und hinten wieder ein.
Viele Grüße
Georg
Geräuschemacher
Posts: 2
Post 15 von 21
1.647 Ansichten

Betreff: Problem bei der Erstinstallation

Hallo Georg! Vielen Dank für die Rückmeldung. Habe ich mir gemacht und jetzt funktioniert Sky einwandfrei. 

Danke nochmals! 

Liebe Grüße 

Weibi1

Special Effects
Posts: 3
Post 16 von 21
624 Ansichten

Betreff: Problem bei der Erstinstallation

Hallo liebes skyteam. Habe das gleiche Problem. Hab es mit einem Reset probiert. Leider ohne erfolg. Beim software update tut sich nix. Bitte um hilfe

IMG_20191226_133544.jpg

Moderator
Posts: 1,537
Post 17 von 21
586 Ansichten

Betreff: Problem bei der Erstinstallation

Hallo Forte90,
kommt dieses Fehlerbild bei der Erstinstallation? Kannst du einmal die Resettaste so lange drücken, bis ein schwarzes Menü erscheint, dort schauen, ob es ein Update gibt und dann den Anweisungen folgen. Probiere die Einrichtung auch einmal ohne Festplatte.
Viele Grüße
Georg
Special Effects
Posts: 3
Post 18 von 21
583 Ansichten

Betreff: Problem bei der Erstinstallation

Hallo, danke für die Antwort. Habe ich auch schon gemacht. Update startet aber gibt keinen Fortschritt am palken. Lg

Moderator
Posts: 1,537
Post 19 von 21
575 Ansichten

Betreff: Problem bei der Erstinstallation

Hallo Forte90,
kannst du mir sagen, ob du im schwarzen Menü auch einmal versucht hast den Receiver auf Werkseinstellungen zurück zu setzen? Hast du auch einmal andere Fernsehkabel getestet?
Viele Grüße
Georg
Special Effects
Posts: 3
Post 20 von 21
571 Ansichten

Betreff: Problem bei der Erstinstallation

Hallo. Nein hab ich nicht probiert. Kabel sollte funktionieren, da er ja über 250 Sender findet im blauen Menü. Wie geht das mit der Werks Einstellung? 

Antworten