Antworten

Paramount+ startet auf zweitem Sky Q nicht

Frostie
Special Effects
Posts: 6
Post 1 von 6
674 Ansichten

Paramount+ startet auf zweitem Sky Q nicht

Hallo zusammen, 

 

ich habe zwei Sky Q Receiver und das Problem, daß auf dem ersten Receiver die Paramount+ App wunderbar funktioniert, aber auf dem zweiten Receiver beim starten der App nur ein schwarzer Bildschirm kommt. Andere Apps (Prime Video, Netflix, etc.) starten ohne Probleme und auch das Streaming funktioniert

 

Auf dem ersten Receiver lief die Einrichtung der Parammount+ App wie folgt ab:

  • App starten
  • Eingabe der Daten des Paramount+ Kontos (eMail Adresse + Kennwort)
  • Registrieren des Gerätes über die Eingabe des auf dem Fernseher angezeigten Codes auf https://www.paramountplus.com/de/tv/
  • Fertig

Die App startet, ich kann ein Profil auswählen und dann auf die Inhalte zugreifen.

 

Auf dem zweiten Receiver kam von Anfang an nur ein schwarzer Bildschirm. Manchmal schaffte die App es bis zum Paramount Schriftzug, aber danach wieder nur schwarz.

Ich habe den zweiten Receiver dann einmal auf Werkseinstellung zurückgesetzt und neu eingerichtet. Danach wurde ich beim starten der Paramount+ App aufgefordert das Gerät zu registrieren (so wie beim ersten Receiver), konnte danach ein Profil auswählen und war "drin". Aber beim nächsten Start der App wieder nur schwarz.

Selbst ein nochmaliges Zurücksetzen des Receivers hat daran nichts geändert.  Und so ist der Stand seitdem.

 

Was mich etwas verwundert ist, daß mich die Paramount+ App auf dem zweiten Receiver nie aufgefordert hat meine Zugangsdaten (Paramount+ Account) einzugeben. Scheinbar kommt er gar nicht erst bis dahin.

 

Die Sky Hotline sagt, daß ich dafür ein Ticket bei Paramount+ erstellen müßte, was ich vorhin auch getan habe (mal gucken, was da kommt),  Aber vielleicht hat ja hier jemand eine Idee.

 

Gruß, 

Frostie

Alle Antworten
Antworten
KatjaZ
Moderator
Posts: 4,563
Post 2 von 6
662 Ansichten

Re: Paramount+ startet auf zweitem Sky Q nicht

Hallo @Frostie,

 

davon habe ich tatsächlich nicht nicht gehört. 😶 Die Paramount+ App auf deinem zweiten Sky Q Receiver bleibt also aktuell permanent schwarz und zeigt keine Daten/Login-Maske etc. an, korrekt? Ist diese App alleine betroffen? Stürzt der Receiver mit diesem Black-Screen dann ab oder kommst du ganz normal zurück in das Programm/das Menü vom Q?

 

Viele Grüße

Katja

Frostie
Special Effects
Posts: 6
Post 3 von 6
649 Ansichten

Re: Paramount+ startet auf zweitem Sky Q nicht

Hi KatjaZ, 

 

korrekt, es kommt einfach nichts. Schwarzer Bildschirm und das war es.  Kein Paramount+ Schriftzug, kein Ladekreis, keine Login Maske o.ä.. So als ob die App starten will, es aber nicht schafft.

Es ist auch nur diese App betroffen. Prime Video, Netflix, ARD Mediathek usw. starten ohne Probleme.

Der Receiver stürzt dann auch nicht ab, sondern ich kann mittels Home Taste oder der App Taste (...) wieder zurück springen.

 

Gruß, 

Frostie

 

KatjaZ
Moderator
Posts: 4,563
Post 4 von 6
645 Ansichten

Re: Paramount+ startet auf zweitem Sky Q nicht

@Frostie,

 

ich danke dir für die zusätzlichen Informationen und möchte das einmal zur Prüfung weitergeben. Bitte schreibe mir einmal deine Kundennummer und die Sky Seriennummer des betroffenen Receivers in einer privaten Nachricht. 

 

Zum Datenabgleich benötige ich außerdem dein Geburtsdatum und den Namen der bei uns hinterlegten Bank. 
Sofern du PayPal angegeben hast oder selbst überweist, deine vollständige Anschrift. 
Erfolgen die Zahlungen per Kreditkarte, bitte die letzten vier Ziffern der Kreditkartennummer. 


Und so schreibst du mir: Klick auf meinen Namen um auf mein Profil zu kommen und dann auf "Nachricht".📨

 

Viele Grüße

Katja

Frostie
Special Effects
Posts: 6
Post 5 von 6
613 Ansichten

Re: Paramount+ startet auf zweitem Sky Q nicht

PM ist raus. Danke Dir.

Frostie
Special Effects
Posts: 6
Post 6 von 6
603 Ansichten

Betreff: Paramount+ startet auf zweitem Sky Q nicht

Das Problem hat sich erledigt

 

Über das versteckte Menü habe ich einmal den Punkt "Apps aktualisieren" aufgerufen und den Receiver dann einfach mal eine halbe Stunde stehen lassen. Als ich wieder geguckt hatte war er im Vollbild. Vermutlich soll dies dem Anwender mitteilen, daß das Update durch ist.

 

Danach konnte ich die App starten und kam (zum ersten Mal) bis zur Anmeldung. Alles eingetragen und...tadaa..alles funktioniert.

 

Ich hatte das mit "Apps aktualisieren" zwar schon einmal probiert, aber mangels Feedback dann irgendwann einfach das Menü über Home verlassen. Vermutlich war er da mit den Updates noch gar nicht durch.

 

Kleines Feedback an Sky:

Eine Status Meldung wie weit das Update ist oder ob er gerade wirklich was tut, wäre hilfreich. Aktuell steht da nur "Apps werden aktualisiert" und man weiß nicht, ob er überhaupt was tut oder wann er damit fertig ist.

Antworten