Antworten

Disney + App

Dieser Beitrag wurde beantwortet
Zur richtigen Antwort
Antworten
meatknife
Kulissenbauer
Posts: 42
Post 41 von 110
869 Ansichten

Betreff: Disney + App

Wie gesagt, bis zu dem Update 1.7.4 lief bei mir auch alles wunderbar.  Ab dem Zeitpunkt werden bei mir uhd Inhalte bei disney plus regelmäßig durch den bekannten Kreis unterbrochen. 

Komisch ist, daß diese Stellen sogar immer fast identisch sind, dies sogar bei unterschiedlichen Folgen der gleichen Serie.  Bei what if...? Zum Beispiel erscheint der erste Kreis immer in dem Moment in dem der Erzähler am Anfang sagt, daß Zeit wie ein Prisma ist und dies bei jeder Folge. 

Bei meinen anderen endgeräten über die gleiche Leitung funktioniert alles problemlos. 

Disney und sky kennen das Problem und arbeiten angeblich an einer Lösung. Warum nur ein Teil der Kunden betroffen sind, ist anscheinend unbekannt 

hagast
Kulissenbauer
Posts: 61
Post 42 von 110
867 Ansichten

Betreff: Disney + App

@meatknife 

Das ist wohl kein Leitungsproblem, wenn es immer an der gleichen Stelle passiert. Ich bin über Sky Q IPTV verbunden und habe dort nur HD mit max. 9 MBit/s. UHD über Google TV und Fire TV funktioniert bei mir auch gut, mit der Disney+ App, aber es sind dann auch andere Server.

wowsilke
Maskenbildner
Posts: 502
Post 43 von 110
851 Ansichten

Betreff: Disney + App

Also ich denke schon, das es am Internetzugang  liegt.

Ob ich Kupferkaben der Telekom habe, herkömliche Telefonanschluss, oder über Kupferkabel von Kabelgesellschaften oder eben Glasfaser direkt ins Haus/Wohnung.

 

Und mein Hauselektriker der hier alles macht, mein wenn es geht immer per LAN Kabel verbinden und auf WLAN verzichten. Nur WLAN wenn es nicht anders geht.

 

Bei mir geht es vom Router per Kabel zu einem LAN Verteiler und von da in jeden Raum ein Kabel in eine LAN Dose.

Von dort in die Geräte, die angeschlossen sind.

Sind es mehrer geht es erst wieder in einen LAN Verteiler .

 

Und ich habe so selten Probleme mit Internet und Aufbau, seit dem ich hier Glasfaser habe.

Davor mir Kupfer hat es oft gehängt, ok kamen nur rund 8 mb an und es hat oft gehängt, vor allem wenn 2 Geräte im Netz waren.

Jetzt seit 500 mb Glasfaser läutft alles richtig rund und stabil.

Seit dem neuen Router sogar noch besser.

Bei Streaming  hab ich kaum Ladezeit und keine Ruckler, wenn ein Video geladen wird sind es keine 5 Sekunden Ladezeit am Anfang.

 

Bei Freunden die über Kupfer angeschlossen sind auch mit höheren Bandbreiten merke ich es immer wieder unstabil und lansam da  doch vieles ist.

 

meatknife
Kulissenbauer
Posts: 42
Post 44 von 110
841 Ansichten

Betreff: Disney + App

Naja, ich habe eine 1gb Leitung, die laut tracking auch recht stabil ist und der receiver ist per LAN verbunden. 

Wie gesagt andere Geräte, die über den gleichen Router laufen, spielen die Inhalte problemlos ab. 

Sky hat diesbezüglich sogar schon mal meinen receiver getauscht.  Ich habe in Telefonaten mit disney erfahren, dass das Problem bekannt ist und es seit einem der letzten Updates (bei mir 1.7.4) auftritt. 

Vor diesem Update lief auch bei mir alles in der App problemlos.  Auch andere Apps mit uhd Inhalten machen bei mir keine Probleme.  Auch live streams funktionieren einwandfrei. 

Stöbert man durch unterschiedliche Foren, sieht man, dass zahlreiche Kunden dieses Problem haben, mit ganz unterschiedlichen Konfigurationen und Internet Providern. 

wowsilke
Maskenbildner
Posts: 502
Post 45 von 110
840 Ansichten

Betreff: Disney + App

Hmm ok

Dann habe ich wohl dies Update nicht.

Mir fällt einfach nur auf, das  es seit dem neuen Router wesentlich schneller läd.

 

 

hagast
Kulissenbauer
Posts: 61
Post 46 von 110
832 Ansichten

Betreff: Disney + App

Probleme mit schlechtem Bild (Pixel usw.) gibt es auch bei der Sky Q IPTV Box, nicht nur bei der Disney+ App.

Mit 1000 MBit/s.

Betreff: Der Sky Q IPTV Thread - Hilfe, Fotos, Inf... – Seite 21 - Sky Community

meatknife
Kulissenbauer
Posts: 42
Post 47 von 110
827 Ansichten

Betreff: Disney + App

Die aktuelle Version der App ist die 1.8.0

wowsilke
Maskenbildner
Posts: 502
Post 48 von 110
820 Ansichten

Betreff: Disney + App

@meatknife 

Es geht um die Disney Plus App auf dem Sky Q Kübel?

 

meatknife
Kulissenbauer
Posts: 42
Post 49 von 110
818 Ansichten

Betreff: Disney + App

Ja genau 

wowsilke
Maskenbildner
Posts: 502
Post 50 von 110
813 Ansichten

Betreff: Disney + App

@meatknife 

Ok und dies aktualliesiert sich von alleine nehme ich mal an?

kann man die Versionsnummer irgendwo sehen?

sonic28
Regie
Posts: 6,500
Post 51 von 110
819 Ansichten

Betreff: Disney + App


@wowsilke  schrieb:

Ok und dies aktualliesiert sich von alleine nehme ich mal an?


Sollte beim Sky Q Receiver so sein. Ansonsten über das versteckte Menü bei den Einstellungen die Apps aktualisieren.

 

 


@wowsilke  schrieb:

kann man die Versionsnummer irgendwo sehen?


Bei die "Disney+"-App ist das so: Geh mal in die App in der linken Spalte ganz unten auf den Punkt Einstellungen und klick diesen an. Auf der nächsten Seite siehst du ganz unten klein gedruckt die Versionsnummer.  Das geht überall so, wo es die "Disney+"-App gibt.

 

Gruß, Sonic28

meatknife
Kulissenbauer
Posts: 42
Post 52 von 110
818 Ansichten

Betreff: Disney + App

Ja genau,  die steht unter "Einstellungen " in der App 

wowsilke
Maskenbildner
Posts: 502
Post 53 von 110
813 Ansichten

Betreff: Disney + App

ok 

da steht bei mir 1.8.0

Und es ist alles aud Auto eingestellt.

 

Läuft bei mir wie gesagt alles richtig rund, egal welche APP über den SKY Q Kübel

Habe Disney Plus und Amazone und schaue ab und an mal Yotube

hagast
Kulissenbauer
Posts: 61
Post 54 von 110
805 Ansichten

Betreff: Disney + App

Bei mir über Sky Q HD IPTV Box, Disney+ App V 1.8.0. Läuft auch rund, über Telekom Hybrid LTE. Sky Q HD IPTV Box mit LAN verbunden.

wowsilke
Maskenbildner
Posts: 502
Post 55 von 110
801 Ansichten

Betreff: Disney + App

Kann es sein das es an der Sky Q HD IPTV Box liegt?

DAs nur der Ladeprobleme hat und oder das BIld ruckelt?

hagast
Kulissenbauer
Posts: 61
Post 56 von 110
798 Ansichten

Betreff: Disney + App

@wowsilke bei mit läuft es gut. Live TV alle Sender und Disney+. Der Hinweis oben Post #44, bezog sich auf Sky Q HD IPTV Box an 1000 MBit/s, bei dem es trotzdem hakelt.

burkhard
Tontechniker
Posts: 635
Post 57 von 110
759 Ansichten

Betreff: Disney + App

Bei mir läuft die Disney + App wieder. Keine Ladekreise mehr.

Ps: sehe gerade Black Widow.

Leider wieder Ladekreise , teilweise hält der Film an und man muss neu starten.

Kommt zwar nicht mehr so oft wie früher vor, so ganz behoben ist er jedoch immer noch nicht.

Da haut was nicht richtig im Backend hin. Da läuft was mit der Anbindung zum Server nicht richtig.

Nur eine Vermutung.

keksstation4
Special Effects
Posts: 7
Post 58 von 110
727 Ansichten

Betreff: Disney + App

Ich habe den Sky Receiver ohne Q 

und Vdsl 250 Telekom mit FRITZ!Box 7590 und ich sage euch das liegt nicht an dieser Technik. 
DAZN geht perfekt mal vorne weg an erster Stelle.

amazon App brauch drei kalte Winter bis sie startet, aber 4K geht und Disney+ geht bis man n 4K Film rein zieht. Dann gib's gefühlt alle 5sec n ruckler mit ladekreis. Die 4K auf mein Samsung tv der Baujahr 2016 ist, schiesst locker an der sky box vorbei. 
Die Obstkiste

müssen sie echt mal updaten. 
zukunfts Musik 4K und Deutschland 🇩🇪 passt irgendwie nicht so richtig. 

keksstation4
Special Effects
Posts: 7
Post 59 von 110
723 Ansichten

Betreff: Disney + App

Was für ein Quark. 4K läuft  schon mit ein geringeren inet Verbindung. ich mache im Haus auf verschiedene Endgeräten mehre 4K Videos oder streams oder was auch immer in 4K an. Und das läuft. 
demnächst brauch ich noch n Ferrari um Windeln zu holen. 
Klar ist es top wenn man es über lan verteilt. Aber wenn alles andere funzt. Hmm, schon komisch

 

StrombergHH
Geräuschemacher
Posts: 1
Post 60 von 110
682 Ansichten

Re: Betreff: Disney + App

@Ronald_S  Moinsen. Habe auch das Problem, kann dir aber leider keine Nachricht schreiben. 
gruss Thomas 

Antworten