Antworten

Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

Drehbuchautor
Posts: 1,564
Post 1 von 35
1.698 Ansichten

Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

Hi Leute,

heute habe ich mir einen neuen Router zugelegt und gleich mal in Betrieb genommen. Es ist ein Asus Rog Rapture GT-AC5300 mit 1 X 2,4 GHz und 2 X 5 GHz Band. Auf allen meinen Rechnern, Ipads, Iphones, Samsung, TV's gar kein Problem......nur auf meinem Hauptrechner mit WLAN USB 3 Adapter ( Netgear AC1200 Dualband ) geht nur das 2,4 GHz Band ohne Probleme. Die beiden 5GHz findet der Adapter gar nicht. Mit meinem alten Netgear Router R7500 war das kein Problem. Mit ein wenig Trickserei hab ich es dann hergebracht wenigstens ein 5GHz Band zu finden, indem ich den Kanal auf 48 festgelegt habe. aber das zweite 5GHz kriege ich nicht angezeigt trotz Kanalfestlegung und in den Einstellungen rumpfuschens , warum auch immer. Hat jemand von euch das Problem schon mal gehabt? Am Schluss hat Windows 10 sogar meinen kompletten WLAN Adapter ohne mein Zutun entfernt und ich musste ihn neu installieren.

Alle Antworten
Antworten
Nicht anwendbar
Posts: 31,410
Post 2 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

Was hat das mit Sky zu tun ?

Drehbuchautor
Posts: 1,564
Post 3 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

Nichts, darum im Bereich off Topic und da in der Sparte Computerprobleme.

Regie
Posts: 21,328
Post 4 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

ubuntunix schrieb:

Was hat das mit Sky zu tun ?

Netiquette

Für den Off-Topic Bereich gelten zusätzlich folgende Regeln:

    Im Off-Topic-Bereich finden alle Themen Platz, die nichts mit Sky zu tun haben.

Regie
Posts: 24,306
Post 5 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

                         Twitter (Twemoji 2.3)

da hat muhusch​ aber nochmal Glück gehabt

Nicht anwendbar
Posts: 31,410
Post 6 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

Sorry,mein Fehler,hab heute noch keinen Glühwein gehabt

Drehbuchautor
Posts: 1,564
Post 7 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

Puuhh, Schwein gehabt, was wären die Konsequenzen gewesen??? 23 Monate plus Rest vom Monat Verlängerung mit Zwangs Q Receiver????

Regie
Posts: 21,328
Post 8 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

huettenglut-gluehwein-10liter.jpg

Filmmusik
Posts: 3,386
Post 9 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

Deine Frage...

"Am Schluss hat Windows 10 sogar meinen kompletten WLAN Adapter ohne mein Zutun entfernt "

Liegt unter dem Tisch?

Regie
Posts: 24,306
Post 10 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

ziggy4711      schweigt auch - dann ist es unlösbar

Drehbuchautor
Posts: 1,564
Post 11 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

NÖ, liegt auf dem Tisch, wie ich schon schrieb, mal wieder was völlig ungewöhnliches. Am Rechner meines Sohnes im ersten Stock läuft das komplette WLAN ohne Probleme. Ich vermute es liegt an dem WLAN USB Adapter von Netgear.

Drehbuchautor
Posts: 1,564
Post 12 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

Dabei hatte ich so sehr auf ziggy4711 gehofft .

Schnitt
Posts: 1,419
Post 13 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

muhusch schrieb:

Nichts, darum im Bereich off Topic und da in der Sparte Computerprobleme.

Wie wäre es mit einem Computer Forum ?

Kamera
Posts: 2,721
Post 14 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

Auf welchen Kanal hast du das 2. 5GHz-WLAN fix eingestellt?

Drehbuchautor
Posts: 1,564
Post 15 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

Kann nur einen Kanal zwischen 100 und 140 wählen oder eben Automatisch. Hab ich auch versucht, aber er findet es nicht im Gegensatz zu allen anderen Geräten.

Regie
Posts: 24,306
Post 16 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

bei deinem Sohn probiert, ob das Teil überhaupt funktioniert ?

Drehbuchautor
Posts: 1,564
Post 17 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

Hab ich schon...die finden im Moment auch keine Lösung

Drehbuchautor
Posts: 1,564
Post 18 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

Mein Sohn hat von Haus aus schon einen Dualbandadapter im Rechner integriert. Du hast aber recht, müsste nur die Geschichte oben bei ihm installieren und den anderen deaktivieren. Mal sehen, wie ich ihn vom Rechner wegbekomme ohne das er merkt, was ich vorhabe . Aber abgesehen davon hat er mit dem Adapter vorher mit dem alten Netgear Router funktioniert. Erst mit dem neuen Asus Router kamen die Probleme.

Regie
Posts: 24,306
Post 19 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

alle Treiber an Bord ?

Regie
Posts: 24,306
Post 20 von 35
894 Ansichten

Re: Wahrscheinlich ein Fall von "das haben wir noch nie gehabt ":)

bist du sicher, dass sie miteinander können ?

Antworten